Contribute
Register

Core i7-3970X, GA-X79-UD5 Monster SSD Build, Geekbench Score: 20313

Status
Not open for further replies.
Joined
Jul 21, 2011
Messages
154
Motherboard
MSI X299 Xpower Gaming AC
CPU
Intel Core i9-7980XE
Graphics
AMD RX Vega 64
Mac
  1. MacBook Air
  2. MacBook Pro
Classic Mac
  1. 128K
Mobile Phone
  1. iOS
Core i7-3970X Monster SSD Build, Geekbench Score: 20313

I don't boot with cpus=1. :)

The only kernel flag I have is npci=0x2000. :)

/ gx

Hi. I'm glad I can find someone who has my CPU, for I cannot seem to boot without cpus=1.

I know someone earlier in this thread had this problem, but it was unclear exactly how he solved it. Some kext?

Thanks in advance
 
Joined
Apr 20, 2013
Messages
14
Motherboard
RAMPAGE IV EXTREME
CPU
i7-3970X
Graphics
780 Ti
Mac
Classic Mac
Mobile Phone
  1. iOS
Core i7-3970X Monster SSD Build, Geekbench Score: 20313

ok here's my dilemma now

I can boot without cpus=1 but my cpu can't run at its full potential. My cpu scores on novabench are 0 and video editing is impossible.

Thanks in advance
 
Joined
Mar 28, 2011
Messages
19
Motherboard
Asus Rampage 4 Extreme X79
CPU
i7 4930k
Graphics
AMD Vega 56
Mac
  1. iMac
  2. Mac mini
Classic Mac
  1. Power Mac
Mobile Phone
  1. Android
Core i7-3970X Monster SSD Build, Geekbench Score: 20313

Hi guys, my specs are:

i7 3970x
Asus rampage 4 extreme (bios 4206)
16gb geil evo veloce 2133MHz
74gb wdraptor sata hd

i've been able to get Maverick up and running, but i have some little annoying problems:

1- randomly the system hangs-up, colored screen and no response at all, all i can do i press the reset button

2- the cpu multiplier is always set to x35, no adaptive multiplier (usually in windows it goes down to x12 when not under load)

anyone experiencing these problems?
 

trs96

Moderator
Joined
Jul 30, 2012
Messages
22,853
Motherboard
GA-Z97X-UD3H-BK
CPU
i5-4690K
Graphics
HD4600 / RX 570
Mac
  1. MacBook Pro
  2. Mac mini
Mobile Phone
  1. Android
Core i7-3970X Monster SSD Build, Geekbench Score: 20313

Hi guys, my specs are:

i7 3970x
Asus rampage 4 extreme (bios 4206)
16gb geil evo veloce 2133MHz
74gb wdraptor sata hd

i've been able to get Maverick up and running, but i have some little annoying problems:

1- randomly the system hangs-up, colored screen and no response at all, all i can do i press the reset button

2- the cpu multiplier is always set to x35, no adaptive multiplier (usually in windows it goes down to x12 when not under load)

anyone experiencing these problems?

You'll probably want to read this thread and ask ?'s too. http://www.tonymacx86.com/golden-bu...page-iv-extreme-core-i7-3930k-successful.html
 
Joined
Mar 28, 2011
Messages
19
Motherboard
Asus Rampage 4 Extreme X79
CPU
i7 4930k
Graphics
AMD Vega 56
Mac
  1. iMac
  2. Mac mini
Classic Mac
  1. Power Mac
Mobile Phone
  1. Android
Core i7-3970X Monster SSD Build, Geekbench Score: 20313


Hi trs, i've read that thread, i've followed that procedure too but the random freezes are always there, i've tried about 4 different install/post install procedures, all of them gave me these annoying freezes.. i've also tried to lower the RAM clocks and timings, no luck, maybe after 1h or maybe just right after booting into the os the freezes are there.. btw i'll try to ask in that thread too, thanks!
 
Joined
Jul 21, 2011
Messages
154
Motherboard
MSI X299 Xpower Gaming AC
CPU
Intel Core i9-7980XE
Graphics
AMD RX Vega 64
Mac
  1. MacBook Air
  2. MacBook Pro
Classic Mac
  1. 128K
Mobile Phone
  1. iOS
Core i7-3970X Monster SSD Build, Geekbench Score: 20313

ok here's my dilemma now

I can boot without cpus=1 but my cpu can't run at its full potential. My cpu scores on novabench are 0 and video editing is impossible.

Thanks in advance

Have you tried installing VoodooTSCSync.kext?

You should try that. :)

/ gx
 
Joined
May 3, 2012
Messages
152
Motherboard
Gigabyte X79-UD3
CPU
i7 X9730k
Graphics
Nvidia GeForce GTX670 OC
Mac
  1. MacBook Pro
Classic Mac
Mobile Phone
  1. Android
I have basically the same build. I started the computer up one day and have the following issues:

-keyboard is unable to enter flags during startup
-internet is not working. which driver do you install?
appleIntelE1000e (v2.4.14, v2.5.4d, v3.0.4.1a, 3.1.0)....I am very confused what the differences are which ones I should use

Thanks
 
Status
Not open for further replies.
Top