Contribute
Register

constant system freezes

Status
Not open for further replies.
Joined
Aug 7, 2011
Messages
33
Motherboard
GA-Z87N-WIFI
CPU
Core i7-4770K
Graphics
HD4600
Mac
Classic Mac
Mobile Phone
hi guys,

i have constant system freezes, especially using google chrome. but also without using chrome.
i have a few system logs:
Dec 7 12:32:27 *s-mac-pro kernel[0]: NVDA(OpenGL): Channel timeout!

Dec 7 12:32:27 *s-mac-pro kernel[0]: NVDA: Unable to make context resident prior to start of command buffer processing!

Dec 7 12:32:27 *s-mac-pro kernel[0]: NVDA: Calling glrKillClient for task 0xffffff8016c26580

Dec 7 12:32:28 *s-mac-pro.fritz.box Google Chrome Helper[320]: Internals of CFAllocator not known; out-of-memory failures via CFAllocator will not result in termination. http://crbug.com/45650

Dec 7 12:32:28 *s-mac-pro.fritz.box ReportCrash[319]: Saved crash report for Google Chrome Helper[256] version 31.0.1650.63 (1650.63) to /Users/*/Library/Logs/DiagnosticReports/Google Chrome Helper_2013-12-07-123228_*s-Mac-Pro.crash

Dec 7 12:32:59 *s-mac-pro.fritz.box Google Chrome Helper[323]: Internals of CFAllocator not known; out-of-memory failures via CFAllocator will not result in termination. http://crbug.com/45650

Dec 7 12:32:59 *s-mac-pro.fritz.box Google Chrome Helper[323]: Process unable to create connection because the sandbox denied the right to lookup com.apple.coreservices.launchservicesd and so this process cannot talk to launchservicesd. : LSXPCClient.cp #426 ___ZN26LSClientToServerConnection21setupServerConnectionEiPK14__CFDictionary_block_invoke() q=com.apple.main-thread

Dec 7 12:32:59 *s-mac-pro.fritz.box Google Chrome Helper[323]: Process unable to create connection because the sandbox denied the right to lookup com.apple.coreservices.launchservicesd and so this process cannot talk to launchservicesd.

Dec 7 12:32:59 *s-mac-pro.fritz.box Google Chrome Helper[323]: CGSLookupServerRootPort: Failed to look up the port for "com.apple.windowserver.active" (1100)

Dec 7 12:33:08 *s-mac-pro.fritz.box mds[57]: (Normal) Volume: volume:0x7fa732017e00 ********** Bootstrapped Creating a default store:0 SpotLoc:(null) SpotVerLoc:(null) occlude:0 /Volumes/firmwaresyncd.089cLD

Dec 7 12:37:07 *s-mac-pro kernel[0]: NVDA(OpenGL): Channel timeout!

Dec 7 12:37:40 *s-mac-pro kernel[0]: NVDA(OpenGL): Channel timeout!
--------------------------------------------------------------------------------
Dec 9 13:56:41 *s-mac-pro.fritz.box Google Chrome Helper[875]: Process unable to create connection because the sandbox denied the right to lookup com.apple.coreservices.launchservicesd and so this process cannot talk to launchservicesd.

Dec 9 13:56:41 *s-mac-pro.fritz.box Google Chrome Helper[875]: CGSLookupServerRootPort: Failed to look up the port for "com.apple.windowserver.active" (1100)

Dec 9 13:56:41 *s-mac-pro.fritz.box Google Chrome Helper[876]: Process unable to create connection because the sandbox denied the right to lookup com.apple.coreservices.launchservicesd and so this process cannot talk to launchservicesd. : LSXPCClient.cp #426 ___ZN26LSClientToServerConnection21setupServerConnectionEiPK14__CFDictionary_block_invoke() q=com.apple.main-thread

Dec 9 13:56:41 *s-mac-pro.fritz.box Google Chrome Helper[876]: Process unable to create connection because the sandbox denied the right to lookup com.apple.coreservices.launchservicesd and so this process cannot talk to launchservicesd.

Dec 9 13:56:41 *s-mac-pro.fritz.box Google Chrome Helper[876]: CGSLookupServerRootPort: Failed to look up the port for "com.apple.windowserver.active" (1100)

Dec 9 13:56:42 *s-mac-pro.fritz.box Google Chrome Helper[877]: Internals of CFAllocator not known; out-of-memory failures via CFAllocator will not result in termination. http://crbug.com/45650

Dec 9 13:56:42 *s-mac-pro.fritz.box Google Chrome Helper[877]: Process unable to create connection because the sandbox denied the right to lookup com.apple.coreservices.launchservicesd and so this process cannot talk to launchservicesd. : LSXPCClient.cp #426 ___ZN26LSClientToServerConnection21setupServerConnectionEiPK14__CFDictionary_block_invoke() q=com.apple.main-thread

Dec 9 13:56:42 *s-mac-pro.fritz.box Google Chrome Helper[877]: Process unable to create connection because the sandbox denied the right to lookup com.apple.coreservices.launchservicesd and so this process cannot talk to launchservicesd.

Dec 9 13:56:42 *s-mac-pro.fritz.box Google Chrome Helper[877]: CGSLookupServerRootPort: Failed to look up the port for "com.apple.windowserver.active" (1100)

Dec 9 13:57:37 *s-mac-pro.fritz.box login[882]: USER_PROCESS: 882 ttys000

Dec 9 13:58:00 *s-mac-pro xpcproxy[887]: assertion failed: 13A603: xpcproxy + 3438 [EE7817B0-1FA1-3603-B88A-BD5E595DA86F]: 0x2

Dec 9 13:58:26 *s-mac-pro.fritz.box TextEdit[505]: view service marshal for <NSRemoteView: 0x7fb36ad297c0> failed to forget accessibility connection due to Error Domain=NSCocoaErrorDomain Code=4099 "Die Kommunikation mit einem Hilfsprogramm ist fehlgeschlagen." (The connection was invalidated from this process.) UserInfo=0x608000463100 {NSDebugDescription=The connection was invalidated from this process.}

timestamp: 13:58:26.143 Monday 09 December 2013

process/thread/queue: TextEdit (505) / 0x10be5b000 / com.apple.NSXPCConnection.user.endpoint

code: line 2940 of /SourceCache/ViewBridge/ViewBridge-46/NSRemoteView.m in __57-[NSRemoteView viewServiceMarshalProxy:withErrorHandler:]_block_invoke

domain: communications-failure
--------------------------------------------------------------------------------
Dec 10 10:16:15 *s-mac-pro.fritz.box Google Chrome Helper[554]: CoreText CopyFontsForRequest received mig IPC error (FFFFFECC) from font server

Dec 10 10:16:23 *s-mac-pro.fritz.box com.apple.IconServicesAgent[203]: main Failed to composit image for binding VariantBinding [0x1f9] flags: 0x8 binding: FileInfoBinding [0x385] - extension: mp3, UTI: public.mp3, fileType: ????.

Dec 10 10:16:23 *s-mac-pro.fritz.box quicklookd[460]: Warning: Cache image returned by the server has size range covering all valid image sizes. Binding: VariantBinding [0x603] flags: 0x8 binding: FileInfoBinding [0x503] - extension: mp3, UTI: public.mp3, fileType: ???? request size:16 scale: 1

Dec 10 10:16:24 *s-mac-pro.fritz.box com.apple.IconServicesAgent[203]: main Failed to composit image for binding VariantBinding [0x1fb] flags: 0x8 binding: FileInfoBinding [0x2f3] - extension: caf, UTI: com.apple.coreaudio-format, fileType: ????.

Dec 10 10:16:24 *s-mac-pro.fritz.box quicklookd[460]: Warning: Cache image returned by the server has size range covering all valid image sizes. Binding: VariantBinding [0x803] flags: 0x8 binding: FileInfoBinding [0x703] - extension: caf, UTI: com.apple.coreaudio-format, fileType: ???? request size:16 scale: 1


any solutions? a complete system reinstallation had no effect.
my multibeast settings:
- DSDT Free
- Drivers --> Audio --> Realtek ALCxxx --> Without DSDT --> ALC892
- Drivers --> Audio --> Realtek ALCxxx --> Without DSDT --> Optional 3 Port Audio Enabler (because HDAEnabler causes hiccups)
- Drivers --> Disk --> 3rd Party SATA
- Drivers --> Misc --> FakeSMC v5.3.820
- Drivers --> Misc --> FakeSMC v5.3.820 Plugins
- Drivers --> Misc --> FakeSMC v5.3.820 HW Monitor Application
- Drivers --> Network --> Atheros --> Shailua's ALXEthernet v1.0.2
- Drivers --> Network --> Intel --> hnak's AppleIntelE1000e v2.4.14
- Drivers --> System --> AppleRTC Patch for CMOS Reset
- Bootloaders --> Chimera v2.2.1
- Customize --> Boot Options --> Basic Boot Options
- Customize --> Boot Options --> Generate CPU States
- Customize --> Boot Options --> Hibernate Mode - Desktop
- Customize --> Boot Options --> Use KernelCache
- Customize --> Boot Options --> 1080p Display Mode
- Customize --> System Definitions --> Mac Pro --> 3,1
- Customize --> Themes --> tonymacx86 Black
 
Joined
Aug 7, 2011
Messages
33
Motherboard
GA-Z87N-WIFI
CPU
Core i7-4770K
Graphics
HD4600
Mac
Classic Mac
Mobile Phone
Joined
Aug 17, 2011
Messages
293
Motherboard
GA-Z270MX-Gaming 5
CPU
i5 7400
Graphics
HD630
Classic Mac
  1. Classic
  2. LC
  3. Power Mac
Mobile Phone
  1. iOS
Sorry about your difficulties. I have similar problems. I just did a clean install and a careful migration and I had a great, Perfect running system for about three hours. Then I had a system freeze up. I had to force a shutdown. After that I lost the onboard audio and started to get video artifacting. I built this machine about a year and a half ago. The only time it ever ran really well was when I was running Lion 10.7.5. But running Mavericks is absolutely the worst.

Good luck.
 
Joined
Aug 7, 2011
Messages
33
Motherboard
GA-Z87N-WIFI
CPU
Core i7-4770K
Graphics
HD4600
Mac
Classic Mac
Mobile Phone
i have a suspicion that the lan-driver is buggy.
i can't remember this type of system freezes with the hnak's AppleIntelE1000e v2.5.4d.
but there were other problems with this, because hot plugging didn't work.

i think i will try a usb ethernet adapter.
 
Joined
Aug 7, 2011
Messages
33
Motherboard
GA-Z87N-WIFI
CPU
Core i7-4770K
Graphics
HD4600
Mac
Classic Mac
Mobile Phone
yes, i found some. but no solutions...
can't comprehend why these mainboards are in the buyers guide...
 
Joined
Aug 7, 2011
Messages
33
Motherboard
GA-Z87N-WIFI
CPU
Core i7-4770K
Graphics
HD4600
Mac
Classic Mac
Mobile Phone
i have a suspicion that the lan-driver is buggy.
i can't remember this type of system freezes with the hnak's AppleIntelE1000e v2.5.4d.
but there were other problems with this, because hot plugging didn't work.

i think i will try a usb ethernet adapter.

i now have the DeLock 62440 and the system freezes are reduced dramatically!
there were system freezes every 5 minutes or so... now i have 1-2 per day!
 
Joined
Dec 28, 2013
Messages
80
Motherboard
GA-Z97M-D3H
CPU
i5 4690K
Graphics
NVIDIA GeForce 960 GTX
Mac
  1. iMac
Classic Mac
  1. Workgroup Server
Mobile Phone
  1. iOS
same problem here with my ASRock Fatal1ty. Sometimes system freezes! :(
Schermata 2014-01-13 alle 23.54.09.jpg
 
Joined
Sep 4, 2011
Messages
103
Motherboard
GA-P67A-UD3
CPU
i7-2600K OC @ 4.2Ghz
Graphics
RX 580
Mac
  1. MacBook Air
Mobile Phone
  1. iOS
My system also freezes constantly. It's gotten to the point that I can't use it as my work horse!
The freezes are soooo random, I can't pin point to where the problem is coming from!
Some times I would go thru a day with out a freeze, but sometimes (like today) it is none stop freezes!

I switch gpu and still get freezes. I'm using an old GTX470 (awesome card), but switched it to a newer RadeonHD6670. But still get the same symptoms. Currently back to the GTX in a clean install.

First thing I did, was test my 16GB (4Gx 4) of Ram. Seemed fine. I tested them individually, in pairs, and all together (for hours at a time, and the Ram group I tested em over 2 days... no problems) I even tried running the Machine with 12GB and 8GB... but still would freeze.

I changed my PSU, still freezes.

I had a Gigabyte pa67a-ud3-b3. When I started getting some freezes. And the PSU didn't fix my freezes. So I changed Motherboard to a more recent GA-Z77X-UD3H...
still Freezes!!!! That's almost $200 down the toilet!

What's NEXT??! My CPU??? I don't think so, cause it's pretty recent i5-2500. Water Cooled, inside a Fractal Design R4.
The Z77X has support for the 3rd and 2nd Generation of Intel CPU... Isn't the ix-2xxx second Gen??? Could THAT be the problem??

In the SATA connectors; 1x BluRay, 1x Samsung 840PRO 120SSD, 1x 500GB HDD (Windows Partition), 2x 2TB (4G Raid0), and a single 1TB HDD.

I've gotten some freezes in Windows 7 as well... AND that is what scares me!

Please, anybody, What else can I do to troubleshoot my PC??? If I can't get this thing stable... I might just end up selling everything!!! And just put my Drives in a network and just keep the 13" Macbook Air.

But I'm sure I will miss the Horse POWER! I like to Edit Photos & HD Videos...
 
Status
Not open for further replies.
Top