Contribute
Register

Constant freezes after 10.9.3

Status
Not open for further replies.
Joined
Nov 21, 2013
Messages
54
Motherboard
Gigabyte GA-Z270X-Gaming 7
CPU
i7-7700K
Graphics
Titan X
Mobile Phone
  1. iOS
I had constant freezes going from 10.9.1 to 10.9.2 and after about 2 weeks, gave up an reverted to 10.9.1. when you guys say you upgraded, which version was it from?

I upgraded from 10.9.2 (working fine) to 10.9.3 (constant freezes).
Disabling IGPU in setup, solved it for me. Just lost airplay.
 
Joined
Nov 21, 2013
Messages
54
Motherboard
Gigabyte GA-Z270X-Gaming 7
CPU
i7-7700K
Graphics
Titan X
Mobile Phone
  1. iOS
Since 10.9.3 I had constant freezes when IGFX is enabled.

Last time I tried I found several of this errors in system.log just before OS freeze.

kernel[0]: Warning: IOSurface 00000013 seed changed while owned by an accelerator 00000001: 0000003f -> 00000041

After disabling IGFX I found no more of this errors.

Could be related to the freezing? Does anyone know what is it?

Thanks.
 
Joined
Dec 23, 2013
Messages
42
Mac
Classic Mac
Mobile Phone
I have 2 corsair vengeance 1600 MHz.
I changed it to better stability but leaving to 1600 MHz. the freezes continues.

I have the GA-Z87X-UD5H with 4x32GB of Corsair Vengeance LP. After the upgrade to 10.9.3 I too had random freezes after a few minutes logged in.

I disabled the XMP memory profile and it dropped my speed down to 1333. The system is once again rock solid.

Two questions:

1. How to get 1600 MHz?

2. I tested the crap out of the memory at 1866 MHz. memtest86+ for 20+ passes. No problems then or with 10.9.1 and 10.9.2. How on earth would 10.9.3 have problems with this memory at 1866 Mhz?

Btw, I have the internal graphics disabled. using my GTX 760.

Thanks.
 
Joined
Oct 28, 2013
Messages
2
Mac
Classic Mac
Mobile Phone
I stupidly updated to 10.9.3 via the App Store, so my previously rock solid Mavericks install freezes after a minute or 2 of operation. I ran multi beast again and repaired permissions via Disk Utility, but nothing changed.

Gigabyte X58A-UD3R
GTX 670
6GB of DDR3 @1600mhz

It works in safe mode without crashing, so I feel like it should be fixable somehow.
Not keen on re-installing from scratch as I would have to spend a day reinstalling everything, plus the problem would most likely still be there from what I've read.
Has anyone managed to get to the bottom of this yet?
 
Joined
Dec 23, 2013
Messages
42
Mac
Classic Mac
Mobile Phone
I stupidly updated to 10.9.3 via the App Store, so my previously rock solid Mavericks install freezes after a minute or 2 of operation. I ran multi beast again and repaired permissions via Disk Utility, but nothing changed.

Gigabyte X58A-UD3R
GTX 670
6GB of DDR3 @1600mhz

It works in safe mode without crashing, so I feel like it should be fixable somehow.
Not keen on re-installing from scratch as I would have to spend a day reinstalling everything, plus the problem would most likely still be there from what I've read.
Has anyone managed to get to the bottom of this yet?

I recommend trying the memory fix above.
 
Joined
Apr 23, 2014
Messages
38
Motherboard
GA-Z87X-UD7-TH
CPU
i7 4770k
Graphics
Intel HD Graphics 4600:
Mac
  1. iMac
Classic Mac
Mobile Phone
I recently put together my first machine so my only option was 10.9.3. I have thez87x ud 7 th motherboard and I'm having the same freezes as you guys. Looking forward to trying the fixes in this thread.
 
Status
Not open for further replies.
Top