Contribute
Register

Confirmed Audio Interfaces (Hobbyist/Pro-sumer/Pro) & Drivers - Mac OS X

Joined
Dec 14, 2010
Messages
27
Motherboard
Asus Z390
CPU
i7 > need model # > See Rules!
Graphics
Vega 56
Certified FW Chipsets and PCie cards for almost all FW audio devices

http://hd-recording.at/dokuwiki/doku.php?id=daw:daw2#firewire_pcie
(chipsets are certified or recommended by Avid, Presonus, RME)

Confirm that Metric Halo 2882 (http://mhsecure.com/metric_halo/products/hardware/2882.html) and Metric Halo ULN2 (http://mhsecure.com/metric_halo/products/hardware/uln-2.html) works perfectly via FW chipset "TI XIO2213B" (Digitus Firewire 800 / 400 Combo PCIe, DS-30203-1) and "TSB43AB23" (Gigabyte GA-X58A-UD3R ONBOARD)

Actually Metric Halo has the most stablest and best FW implementation and drivers I've ever seen on a product.
 
Joined
Oct 20, 2012
Messages
459
Motherboard
Asus X299 Prime Deluxe
CPU
i7-7980XE
Graphics
GTX 1080 Ti
Mac
  1. MacBook Air
What about UAD Apollo Twin?? Any experience? I got that one in my mind, like to buy it :headbang:


Yep! I tested a Twin months ago and just got one on Tues and has been working dead stable ever since...
 
Joined
Jun 24, 2012
Messages
1
Motherboard
GA-Z77X-UD5H
CPU
Intel Core i7-3770 3.40 GHz
Graphics
NVidia GeForce GTX-660 2 GB
Mac
  1. iMac
  2. MacBook Pro
Classic Mac
Mobile Phone
  1. Android
I have a Native Instruments Audio Kontrol 1 USB audio interface (it's an old product) and it's working fine with the latest drivers supplied by Native Instruments under Mavericks (10.9.3). I use it for MIDI (in/out), as an interface for my guitar, and to drive Yamaha monitors.

Drivers: http://co.native-instruments.com/index.php?id=freeupdates#Audio_Kontrol_1
 
Joined
Dec 13, 2013
Messages
1
Motherboard
i7
CPU
990x
Graphics
GTX Titan Black
Mac
Classic Mac
Mobile Phone
Hi There.
My Lexicon Omega and Roland Integra 7 sounds perfect. 5ms latency on both devices.
Maschine MK2, Motif XF with Cubase 5 working also without any problems.
 
Joined
Jan 11, 2012
Messages
102
Motherboard
ASUS Z390A Prime
CPU
i7-9770K
Graphics
RX 590
Mac
  1. MacBook Pro
  2. Mac mini
Mobile Phone
  1. iOS
I should have posted a year ago but I have a TC Konnekt 8 that works great with my mackintosh with Logic and Garageband. I do have an issue though with sound sometimes but its with audio from safari.
 
Joined
Jul 7, 2010
Messages
11
Motherboard
OS X 10.6.8 and 10.7.5 for Test
CPU
Q9550
Graphics
Quadro FX3700
Mac
  1. MacBook Pro
Classic Mac
  1. Power Mac
Mobile Phone
Iam still using a Terratec PHASE 28 PCI Card with 10.9.3 here. Audio-Evolution driver.
 

bry

Joined
Sep 9, 2011
Messages
23
Motherboard
GA-Z68X-UD7-B3
CPU
i7-2600K
Graphics
GTX 550Ti
Mac
Classic Mac
Mobile Phone
I have a Liquid Saffire 56 and it works fine with the Focusrite drivers version 3.4. (I have to turn the input gain all the way up for my mics to have enough gain, though. Never understood why. Mics are Rode NT1000 and Miktek CV4. The interface sounds good.)
I've always heard good things about the RME stuff. Never had an RME product, though.

My Saffire 56 seems to be working perfectly. The gain thing your experiencing I think it's just a Saffire thing, I have to crank mine as well. I notice once you go past 1-2 o'clock the gain boost is a lot faster than before 12 o'clock on the knob. A bit jumpy.
 
Joined
Dec 29, 2010
Messages
120
Motherboard
Z77X-UP5-TH
CPU
i7 3770K
Graphics
HD4000
Mac
  1. MacBook Pro
Classic Mac
  1. PowerBook
Mobile Phone
  1. iOS
Apogee Thunderbridge working well connected to a AD-16X and DA-16X with Symphony installed.

The usual Thunderbolt issues are coming up here, One cold boot then a reboot gets everything working correctly.
 
Top