Contribute
Register

Confirmed Audio Interfaces (Hobbyist/Pro-sumer/Pro) & Drivers - Mac OS X

Joined
Sep 24, 2013
Messages
90
Motherboard
GA-Z87MX-D3H
CPU
i7-4771
Graphics
HD 6870
Mac
iMac, MacBook Pro, Mac Pro
Classic Mac
eMac, iMac, Power Mac, PowerBook
Mobile Phone
Android
on my digi 003 rack, when playing audio (youtube, itunes, or logic for exemple), on the first core of my i7 Kernel_Task hits from 20% to 50%. When the DAW is closed and no audio through, kernel task drops at 4 to 5%.

after some research, real Macs are having the same issue with Mavericks.

The digi 002 & 003 drivers are "for 10.9 and 10.9.1 only" (cf official driver web page), so I might try to downgrade as I am running 10.9.2 to see if it is more stable.

Any of you experienced this?
 
Joined
Feb 3, 2013
Messages
20
Motherboard
GA-Z77X-UD5H
CPU
3770K
Graphics
Geforce 660Ti
Mac
MacBook Pro
Classic Mac
Mobile Phone
Android
Just had a look on the duc and it looks like it's a problem with the version 11 driver rather than OS version. There's a guy using pro tools 8 on 10.8.3 who's getting this issue too.

Maybe uninstall the driver and reinstall? It looks like it's an issue between the Avid Driver and Core Audio. Explains why my mbp is getting so hot when PT is open.
 
Joined
Sep 24, 2013
Messages
90
Motherboard
GA-Z87MX-D3H
CPU
i7-4771
Graphics
HD 6870
Mac
iMac, MacBook Pro, Mac Pro
Classic Mac
eMac, iMac, Power Mac, PowerBook
Mobile Phone
Android
I already reinstall the driver and basic stuff.

The digi 002 & 003 are quite old now, I don't know if avid will continue the support for very long, gonna sell my digi and buy something new as soon as possible !

And yes, this kernel_task CPU usage increase CPU heat, so decrease durability, and stuff.. Not good
 
Joined
Sep 21, 2012
Messages
20
Motherboard
10.9.3
CPU
2.16 Core 2 Duo
Graphics
Intel 950
Mac
MacBook
Classic Mac
Power Mac

Can any members please confirm if they use the following PCI-E sound cards from ESI in their Hackintosh DAW?
I can confirm that my ESI MAYA44e (PCIe) works using ESI driver version 1.08 in Mavericks 10.9.3.
 

bry

Joined
Sep 9, 2011
Messages
23
Motherboard
GA-Z68X-UD7-B3
CPU
i7-2600K
Graphics
GTX 550Ti
Mac
Classic Mac
Mobile Phone
Hi guys,
I'm trying to figure out which interface is more stable with Hackintosh. Trying to choose between the Focusrite Liquid Saffire 56 and the RME Fireface 800.

I've seen a lot more stability complaints for the Saffire on here compared to the Fireface. Is this still the case?
 
Joined
Dec 13, 2011
Messages
8
Motherboard
P5E Deluxe x48
CPU
Intel Core 2 Quad Q8400
Graphics
Sapphire HD 6670 1 GB DDR3
Mac
MacBook Pro
Mobile Phone
iOS
FW1814 works fine!
(Check FW1814 link, is the same for ProjectMix I/O) (Y)
 
Joined
Mar 29, 2010
Messages
10
Motherboard
Gigabyte GA-Z77-DS3H
CPU
Intel i5 3570K
Graphics
Nvidia GeForce GTX 650
Mac
Classic Mac
Mobile Phone
Sorry if this has been posted already. I have a Focusrite Liquid Saffire 56 and it works fine with the drivers from Focusrite.

Gigabyte GA-Z77-DS3H
StarTech Firewire 4-port card (Texas Instruments chipset I think)
OSX 10.9.1
 
Joined
Oct 20, 2012
Messages
458
Motherboard
Asus X299 Prime Deluxe
CPU
i7-7980XE
Graphics
GTX 1080 Ti
Mac
MacBook Air
Hi guys,
I'm trying to figure out which interface is more stable with Hackintosh. Trying to choose between the Focusrite Liquid Saffire 56 and the RME Fireface 800.

I've seen a lot more stability complaints for the Saffire on here compared to the Fireface. Is this still the case?
RME has the best Firewire drivers out of any audio interface.
 
Top