Contribute
Register

Confirmed Audio Interfaces (Hobbyist/Pro-sumer/Pro) & Drivers - Mac OS X

Joined
Oct 20, 2012
Messages
459
Motherboard
Asus X299 Prime Deluxe
CPU
i7-7980XE
Graphics
GTX 1080 Ti
Mac
  1. MacBook Air
Oh yeah, I've done two builds featuring the Z87X-UD5 TH and it has given me some issues when using a Thunderbolt-Equipped Apollo. One rig is running Mavericks, while the other Mountain Lion.

Although the Apollo runs fine, it appears that OS X is affected with disappearing Wifi, bluetooth, time/date and spotlight icons disappearing - along with the spotlight icon intermittently flashing.

Also during the initial round of testing, the spotlight keyboard shortcut (cmnd-spacebar) fails to work as well as the screenshot quick-command (cmnd-shfit-4)...

Please refer to the following thread/posts for more details:

http://www.tonymacx86.com/music/127098-universal-audio-apollo-issues-2.html#post800167
 
Joined
Oct 18, 2012
Messages
94
Motherboard
Gigabyte GA-Z97-D3H-F9
CPU
i7 4790T
Graphics
GTX 760
Mac
  1. MacBook Pro
  2. Mac mini
  3. Mac Pro
Classic Mac
  1. iBook
  2. Power Mac
Mobile Phone
  1. Android
  2. iOS
  3. Other
Joined
Oct 20, 2012
Messages
459
Motherboard
Asus X299 Prime Deluxe
CPU
i7-7980XE
Graphics
GTX 1080 Ti
Mac
  1. MacBook Air
For top-tier low-latency performance and driver stability, I reccomend the RME AIO PCIe card. It has midi as well.
 
Joined
Feb 3, 2013
Messages
19
Motherboard
GA-Z77X-UD5H
CPU
3770K
Graphics
Geforce 660Ti
Mac
  1. MacBook Pro
Classic Mac
Mobile Phone
  1. Android
Digi 002 console all working perfectly in PT 11 on my hackintosh. Also, my Presonus firestudio mobile is working flawlessly too :)

Both running off an Siig firewire PCI card btw (can't remember the model number but it's 2 external and 1 internal)
 
Joined
Sep 24, 2013
Messages
88
Motherboard
GA-Z87MX-D3H
CPU
i7-4771
Graphics
HD 6870
Mac
  1. iMac
  2. MacBook Pro
  3. Mac Pro
Classic Mac
  1. eMac
  2. iMac
  3. Power Mac
  4. PowerBook
Mobile Phone
  1. Android
on my digi 003 rack, when playing audio (youtube, itunes, or logic for exemple), on the first core of my i7 Kernel_Task hits from 20% to 50%. When the DAW is closed and no audio through, kernel task drops at 4 to 5%.

after some research, real Macs are having the same issue with Mavericks.

The digi 002 & 003 drivers are "for 10.9 and 10.9.1 only" (cf official driver web page), so I might try to downgrade as I am running 10.9.2 to see if it is more stable.

Any of you experienced this?
 
Joined
Feb 3, 2013
Messages
19
Motherboard
GA-Z77X-UD5H
CPU
3770K
Graphics
Geforce 660Ti
Mac
  1. MacBook Pro
Classic Mac
Mobile Phone
  1. Android
Just had a look on the duc and it looks like it's a problem with the version 11 driver rather than OS version. There's a guy using pro tools 8 on 10.8.3 who's getting this issue too.

Maybe uninstall the driver and reinstall? It looks like it's an issue between the Avid Driver and Core Audio. Explains why my mbp is getting so hot when PT is open.
 
Top