Contribute
Register

Confirmed Audio Interfaces (Hobbyist/Pro-sumer/Pro) & Drivers - Mac OS X

Joined
Oct 1, 2012
Messages
44
Motherboard
GA-Z77-DS3H
CPU
i7 3770
Graphics
HD 4000
Mac
Classic Mac
Mobile Phone
My M-Audio Profire 610 works fine with my build, I only had to add a firewire pci card. ( same cheap card that was installed into my Windows 7 PC )

My hackintosh :

Intel i7 3770
Gigabyte GA-Z77-DS3H
16 go RAM
HD 4000 Graphics
Sandisk SSD
WD Caviar Green HDD
 
Joined
Mar 15, 2013
Messages
14
Motherboard
GA-Z77MX-D3H TH
CPU
i5 3570K
Graphics
HD 4000
Mac
MacBook Pro, Mac mini
Classic Mac
Mobile Phone
iOS
+1 Apollo Twin on TH working!

My mobo is a GA Z77MAX-D3H-TH v1.1, just follow all directions here on the forum about to get Thunderbolt working
 
Joined
Oct 20, 2012
Messages
449
Motherboard
Asus X299 Prime Deluxe
CPU
i7-7980XE
Graphics
GTX 1080 Ti
Mac
MacBook Air
I am about to buy an UAD2-SOLO with a bunch of other plug ins at a very good price, but I don't find any infos of it running on a Hackintosh.

Do you guys think it will run as good as it run on an actual mac?

Thank you

Yes I've had a system set up with a UAD Octo, Quad, and an Apollo Quad Thunderbolt running dead stable.

The current system in my secondary studio has a UAD-2 Quad and Thunderbolt Apollo Quad running stable both OS X and Windows.
 
Joined
Oct 20, 2012
Messages
449
Motherboard
Asus X299 Prime Deluxe
CPU
i7-7980XE
Graphics
GTX 1080 Ti
Mac
MacBook Air
Oh yeah, I've done two builds featuring the Z87X-UD5 TH and it has given me some issues when using a Thunderbolt-Equipped Apollo. One rig is running Mavericks, while the other Mountain Lion.

Although the Apollo runs fine, it appears that OS X is affected with disappearing Wifi, bluetooth, time/date and spotlight icons disappearing - along with the spotlight icon intermittently flashing.

Also during the initial round of testing, the spotlight keyboard shortcut (cmnd-spacebar) fails to work as well as the screenshot quick-command (cmnd-shfit-4)...

Please refer to the following thread/posts for more details:

http://www.tonymacx86.com/music/127098-universal-audio-apollo-issues-2.html#post800167
 
Joined
Oct 18, 2012
Messages
97
Motherboard
GA-Z97-D3H Rev 1.0 Firmware F9
CPU
Intel Core i7 4790T SR1QS
Graphics
Gigabyte Geforce GTX 760 (GV-N760OC-2GD) 2048MB/2GB GDDR5 Rev 2.0
Mac
MacBook Pro, Mac mini, Mac Pro
Classic Mac
iBook, Power Mac
Mobile Phone
Android, iOS, Other
Any recommendations on low latency audio cards either USB 2 or recommendation of a FW800 PCI Card and FW800 solutions. Nothing fancy, but something that works well with Midi/Kontakt/Ableton/Logic Pro?
 
Joined
Oct 18, 2012
Messages
97
Motherboard
GA-Z97-D3H Rev 1.0 Firmware F9
CPU
Intel Core i7 4790T SR1QS
Graphics
Gigabyte Geforce GTX 760 (GV-N760OC-2GD) 2048MB/2GB GDDR5 Rev 2.0
Mac
MacBook Pro, Mac mini, Mac Pro
Classic Mac
iBook, Power Mac
Mobile Phone
Android, iOS, Other
Joined
Oct 20, 2012
Messages
449
Motherboard
Asus X299 Prime Deluxe
CPU
i7-7980XE
Graphics
GTX 1080 Ti
Mac
MacBook Air
For top-tier low-latency performance and driver stability, I reccomend the RME AIO PCIe card. It has midi as well.
 
Top