Contribute
Register

Confirmed Audio Interfaces (Hobbyist/Pro-sumer/Pro) & Drivers - Mac OS X

BoomR

Moderator
Joined
Dec 18, 2011
Messages
1,222
Motherboard
Gigabyte AORUS Z370 Ultra Gaming
CPU
i7-8700K
Graphics
RX 580
Mac
MacBook Pro, Mac mini, Mac Pro
Classic Mac
Apple, Performa, Power Mac, Quadra
Mobile Phone
Android
Note the part of your original post that I quoted in my reply - THIS is the part of your post that was OT. So since you're new here, thanks for understanding...and trying to keep your entire post on-topic in the future!! :D

:headbang:
 
Joined
Oct 26, 2013
Messages
7
Motherboard
ASUS P8Z77-V
CPU
I5 3570K
Graphics
HIS 7750 iSilence 5
Mac
Classic Mac
Mobile Phone
iOS
Hey


I'm using a TC studio Konnekt 48 without any problem on Mavericks 10.9.2


- Asus P8Z77-V
- I5 3570K
-HIS 7750 iSilence 5
- Intel 520 SSD 180 (OSX)
- Intel 520 SSD 120 (W7)
- Samsung 840Evo 500 (samples)
-WDC WD1002FAEX 1T (Audio)
- WD Mybook FW800 (Time machine) on Sonnet Allegro FW card PCIe
- Plextor Sata DVD drives
- Antec P182
- TC K48 on Belkin FW400 PCIe
- UAD-2 Duo PCIe
- 27 "+24" IIYAMA (dual DVI+ HDMI) on 7750
- Several USB3 ext HDD's for backup
- Cubase 7.5


that's about it :)
 
Joined
Mar 16, 2012
Messages
10
Motherboard
GA-Z68-UD3H-B3
CPU
i7 2600 K
Graphics
radeon 6870
Mac
iMac, MacBook Pro
Hi,

I' ve got a Roland VS-100 USB 2.0 Audio interface/controller working fine with OSX 10.9.2/ Logic Pro X (10.0.0), also the Control Surface Plug-in for Logic/Garageband is working without problems in Logic, haven't tested Garageband.

System:
Ga-H77n-wifi
i5 3570K
HD 4000 Graphics
12 GB Ram

Ciao!
 
Joined
Oct 5, 2013
Messages
145
Motherboard
Asus X299 A 32Gb Ram
CPU
i9 -7920X
Graphics
ATI RX 580 Sapphire Pulse
Mac
iMac
Apogee Symphony I/O via USB, Disable Usb 3.0 Support From Bios, Eleminates Sync Issuse But Retains USB 3.0 support in OSX, Works Well On Usb 2 on Mavericks.
 
Joined
Oct 20, 2012
Messages
455
Motherboard
Asus X299 Prime Deluxe
CPU
i7-7980XE
Graphics
GTX 1080 Ti
Mac
MacBook Air
Tested an Apollo Twin and everything appears to be working fine.
 
Joined
Oct 1, 2012
Messages
44
Motherboard
GA-Z77-DS3H
CPU
i7 3770
Graphics
HD 4000
Mac
Classic Mac
Mobile Phone
My M-Audio Profire 610 works fine with my build, I only had to add a firewire pci card. ( same cheap card that was installed into my Windows 7 PC )

My hackintosh :

Intel i7 3770
Gigabyte GA-Z77-DS3H
16 go RAM
HD 4000 Graphics
Sandisk SSD
WD Caviar Green HDD
 
Joined
Mar 15, 2013
Messages
14
Motherboard
GA-Z77MX-D3H TH
CPU
i5 3570K
Graphics
HD 4000
Mac
MacBook Pro, Mac mini
Classic Mac
Mobile Phone
iOS
+1 Apollo Twin on TH working!

My mobo is a GA Z77MAX-D3H-TH v1.1, just follow all directions here on the forum about to get Thunderbolt working
 
Top