Contribute
Register

Colour bugg prevent pc from booting

Status
Not open for further replies.
Joined
Aug 12, 2019
Messages
9
Motherboard
Gigabyte Aorus Z390 Pro Wifi
CPU
i7-9700K
Graphics
RX 580
Mac
  1. MacBook Air
Mobile Phone
  1. Android
Since I installed mac os Mojave on my SSD Samsung EVO Plus (firmware updated) all was okay but since first boot it started appearing a series of colour stripes or even the whole screen gets full of colour and when I choose to boot mac os Mojave the pc restarts and it's a loop. Sometimes when it doesn't appear any colour I am able to log in.

I am convinced that it has to do with the Graphic Card with is a Sapphire Pulse Radeon RX 580 so it should be compatible. I do not now how to fix this and for my installation I used Unibeast and Multibeast so I know very little about how to edit the config.plist and that stuff.


screenshot 1.jpg

screenshot 2.jpg
 

pastrychef

Moderator
Joined
May 29, 2013
Messages
17,695
Motherboard
Gigabyte Z390 M Gaming
CPU
i9-9900K OC'd @ 5.0GHz
Graphics
Vega 56 (Bios flashed to 64)
Mac
  1. MacBook
  2. Mac Pro
Classic Mac
  1. iBook
  2. Power Mac
  3. PowerBook
Mobile Phone
  1. iOS
Since I installed mac os Mojave on my SSD Samsung EVO Plus (firmware updated) all was okay but since first boot it started appearing a series of colour stripes or even the whole scree gets of another colour and when I choose to boot mac os Mojave the pc restarts and it's a loop.

I am convinced that it has to do with the Graphic Card with is a Sapphire Pulse Radeon RX 580 so it should be compatible. I do not now how to fix this and for my installation I used Unibeast and Multibeast so I know very little about how to edit the config.plist and that stuff.


View attachment 446684
View attachment 446685

This appears to be happening before Clover even loads. It's most probably not a hackintosh problem and more likely some other hardware problem.

If you suspect it's the video card, you can try pulling it out and running with IGPU only.
 

P1LGRIM

Moderator
Joined
Mar 2, 2012
Messages
25,319
Motherboard
Lenovo ThinkStation p700
CPU
2x E5-2620 V3
Graphics
RX 560
Mac
  1. MacBook Pro
  2. Mac mini
Classic Mac
  1. Power Mac
Mobile Phone
  1. iOS
Check to see if the card has a switch for normal/mining mode.
 
Status
Not open for further replies.
Top