Contribute
Register

Clover stuck on ++++++

Status
Not open for further replies.
Joined
Nov 26, 2018
Messages
5
Motherboard
HP 827E
CPU
Intel(R) Core(TM) i5-7200U CPU @ 2.50GHz
Graphics
Intel(R) HD Graphics 620
So I have successfully install MacOS High Sierra on my late-2016 HP Spectre x360 and I had tried cloning my Clover boot USB into the internal SSD EFI drive. In doing so, this has caused nothing but just hours of waiting for it to finally boot OSX but it doesn't. It just hangs. I don't know if Clover is the problem or the kexts or drivers (driversUEFI64). Could someone please help me?! I don't know what I'm doing!!

[EDIT]
I have fixed the stuck on +++++ problem, now it is just kernel panicking. I will post verbose text.
 
Last edited:
Joined
Nov 26, 2018
Messages
5
Motherboard
HP 827E
CPU
Intel(R) Core(TM) i5-7200U CPU @ 2.50GHz
Graphics
Intel(R) HD Graphics 620
Longterm timer threshold: 1000ms PMAP: PCID enabled PMAP: Supervisor Mode Execute Protection enabled PMAP: Supervisor Mode Access Protection enabled Darwin Kernel Version 17.7.0: Thu Jun 21 22:53:14 PDT 2018; root:xnu-4570.71.2~1/RELEASE_X86_64 vm_page_bootstrap: 1920383 free pages and 160385 wired pages kext submap [0x<ptr> - 0x<ptr>], kernel kext [0x<ptr> - 0x<ptr>] zone leak detection enabled zalloc: allocating memory for zone names buffer "vm_compressor_mode" is 4 multiq scheduler config: deep-drain 0, ceiling 47, depth limit 4, band limit 127, sanity check 0 standard timeslicing quantum is 10000 us standard background quantum is 2500 us WQ[wql_init]: init linktable with max:262144 elements (8388688 bytes) WQ[wql_init]: init prepost table with max: 262144 elements (8388688 bytes) mig_table_max_displ = 16 TSC Deadline Timer supported and enabled kdp_core zlib memory 0x7000 "name" not a kext "FailedCLUT" not a kext "FailedImage" not a kext panic(cpu 0 called 0ffffff800378776f): Kernel trap at 0x00000000000000000000, type 14=page fault, registers: CR0: 0x0000000000008001003b, CR2: 0x00000000000000000000, CR3: 0x00000000000001861200, CR4: 0x000000000000003687e0 RAX: 0x00000000000000000000, RBX: 0x00000000000000000001, RCX: 0x0000000000000000006c, RDX: 0x00000000000000000000 RSP: 0xffffff80f67baf78, RBP: 0xffffff80f67bafd0, RSI: 0x00000000000000000000, RDI: 0x00000000000000000000 R8: 0x00000000000000000000, R9: 0x00000000000000000000, R10: 0x00000000000000000000, R11: 0x00000000000000000000 R12: 0x00000000000000000008, R13: 0xffffff8003e0b840, R14: 0x0000000000000000006c, R15: 0x ffffff80f67d3e60 RFL: 0x00000000000000010046, RIP: 0x00000000000000000000, CS: 0x00000000000000000008, SS: 0x00000000000000000000 Fault CR2: 0x00000000000000000000, Error code: 0x00000000000000000010, Fault CPU: 0x0, PL: 1, VF: 5 Backtrace (CPU0), Frame : Return Address 0xffffff80f67baa40 : 0xffffff800366c1c6 mach_kernel : _handle_debugger_trap + 0x4c6 0xffffff80f67baa90 : 0xffffff8003795274 mach_kernel : _kdp_i386_trap + 0x114 0xffffff80f67baad0 : 0xffffff8003787544 mach_kernel : _kernel_trap + 0x4e4 0xffffff80f67bab49 : 0xffffff800361e1e0 mach_kernel : _return_from_trap + 0xe0 0xffffff80f67bab60 : 0xffffff800366bc3c mach_kernel : _panic_trap_to_debugger + 0x21c 0xffffff80f67bac90 : 0xffffff800366b9fc mach_kernel : _panic + 0x5c 0xffffff80f67bacf0 : 0xffffff800378776f mach_kernel : _kernel_trap + 0x70f
blah blah blah dc
BSD process name corresponding to current thread: Unknown Boot args: kext-dev-mode=1 dart=0 nv_disable=1 -v keepsyms=1 debug=0x100 alcid=1 Mac OS version: Not yet set
just a bloody repeat
System uptime in nanoseconds: 792127957 last loaded kext at 67873495: @kec.Libm 1 (addr 0xffffff7f84354000, size 65536) loaded kexts: @kec. Libm 1 @kec.pthread 1 @kec.corecrypto 1.0
 
Joined
Jul 21, 2010
Messages
100
Motherboard
ASUS X99 Pro USB 3.1
CPU
i7-6800K
Graphics
RX480+HD5750
zip your efi and attach
 
Joined
Nov 26, 2018
Messages
5
Motherboard
HP 827E
CPU
Intel(R) Core(TM) i5-7200U CPU @ 2.50GHz
Graphics
Intel(R) HD Graphics 620
Is there anything wrong with my EFI?
 
Joined
Jul 21, 2010
Messages
100
Motherboard
ASUS X99 Pro USB 3.1
CPU
i7-6800K
Graphics
RX480+HD5750
I don't know, I thought I might could help, but I can't at this point. My suggestion is search on web search for your model of laptop + hackintosh. Also look on youtube. The reason I thought I might help is I have a rig with the same cpu/gpu, but laptops throw a lot of variables that I can't check or try. It is probably out there hackintoshed already, keep searching.

Just in 1 search I found a hit, and I'm sure there are more--https://forums.tomsguide.com/faq/hp-spectre-x360-hackintosh-guide.415507/
 
Joined
Aug 24, 2020
Messages
1
Motherboard
Gigabyte
CPU
Intel
Graphics
Intel
Mac
  1. iMac
Classic Mac
  1. iMac
So I have successfully install MacOS High Sierra on my late-2016 HP Spectre x360 and I had tried cloning my Clover boot USB into the internal SSD EFI drive. In doing so, this has caused nothing but just hours of waiting for it to finally boot OSX but it doesn't. It just hangs. I don't know if Clover is the problem or the kexts or drivers (driversUEFI64). Could someone please help me?! I don't know what I'm doing!!

[EDIT]
I have fixed the stuck on +++++ problem, now it is just kernel panicking. I will post verbose text.
can you tell me how to fix stuck on +++++ problem?
 
Status
Not open for further replies.
Top