Contribute
Register

Clover r5135 broke my booting

Joined
Mar 7, 2013
Messages
43
Motherboard
GIGABYTE GA-Z97X-UD3H-BK
CPU
i7-4790
Graphics
RX 570
I had 5122.. I do have a backup and copied the files over but still having that issue so not 100% sure. I was camping the last few days so going to look into it a bit more. I think it has something to do with OpenRuntime and Quirks Settings. Not sure quite yet what to do.
That is great, best thing to have when doing a Hack.

BTW here what my Quirks looks like from CC, might be helpful. I'm on a pokey Haswell, but it doesn't look like that address is enabled.
Screen Shot 2021-05-28 at 12.01.43 PM.png
 
Joined
Jul 30, 2011
Messages
112
Motherboard
Rog STRIX Z370-H
CPU
i7 8700k
Graphics
Sapphire Nitro+ 5700 XT
Mac
  1. MacBook Pro
Mobile Phone
  1. iOS
Yep... so I was able to get back up and running today.

For those who may be facing something similar I had to add the following quirks to my config.plist based upon my CPU/Motherboard.

Link to the core i7-8700 cpu https://dortania.github.io/OpenCore-Install-Guide/config.plist/coffee-lake.html

My specific changes to my plist are the following.

<key>Quirks</key>
<dict>
<key>DevirtualiseMmio</key>
<true/>
<key>EnableWriteUnprotector</key>
<false/>
<key>ProtectUefiServices</key>
<true/>
<key>RebuildAppleMemoryMap</key>
<true/>
<key>SyncRuntimePermissions</key>
<true/>
</dict>

So thanks for anyone that posted info to help.. hopefully this will help someone in the future.
 
Joined
May 17, 2021
Messages
2
Motherboard
Aorus Z390 pro
CPU
16 GB 3200 MHz DDR4
Graphics
AMD Radeon HD 7790 1 GB
I know that this was unknown area for me and that i was without passion and research, but now i did. Normally i won't experiment with something like that but need makes me. Apple force every 12 hours for update and technician that build for me ask an unacceptable amount of money (<200euro just for update 10.14 to 10.15). So i tried by my shelf with first step the bootloader USB and then upgrade clover to the latest version. I think that my mistake was that i upgrade clover on main system. Also a copy of previous plist maybe is saved in wrong place. Together with the new one if there is something like that, because in windows when i mount EFI, i can see that clover is updated but plist remains as she was. Also mistake could be that i have 2 backups on OSX HD. From time machine the scheduled one and from clover a complete copy of SSD. As a result, i can't login to any OSX, from SSD, or HD or USB. From boot screen, or from recovery mode every attempt to login in OSX makes loop with this message that i managed to take it with my phone camera.
1622225773747.jpg
I have access from Clover bootloader to Win10 and to Shell mode. At windows i managed to get the Config plist who she remain as she was before update clover and i don't really know what i must do, to not make it worst. I should edit plist somehow, when i will find the right way or downgrade clover and start from scratch? I can't remember my previous clover. I am trying 4 days with google research, here, on gifthub and to other sites, but i haven't got experience and this makes me unsecured, state that could create bigger problems, like yesterday who i forced to make hard reset to BIOS, because i set wrong settings (black screen) and reset it to the last operable settings. Please... Any help will be appreciate.
My build:
Gigabyte Aorus Z390 pro
BIOS: F10 (type: UEFI)
Intel(R) Core(TM) i7-8700 CPU @ 3.20GHz (12 CPUs), ~3.2GHz
AMD 7700 series
16GB DDR 4
2nd GPU Intel HD 630 quicksync
500GB SSD Macos Mojave 10.14.6
500GB SSD Win10 Pro 64bit Unicode
3 TB HD with 2 partition 1,5 OSX + 1,5 Win10
Μοdular 80+ Gold
 

Attachments

  • config.txt
    7.7 KB · Views: 12
Last edited:
Joined
Dec 22, 2018
Messages
1
Motherboard
gigabyte z370 xp sli
CPU
i3 8300
Graphics
RX 580
Mac
  1. Mac mini
Ugg.. So I was planning on upgrading to Big Sur from Catalina (latest version build) and I went to use clover configurator and updated the clover build though the system. This installed 5135 and now when I boot it goes for about 4 seconds and then reboots and this continues over and over.

Trying the recovery partition also does the same.

I managed to take a screenshot but it was so freaking fast..

Bottom line says in memory panic stackshot succeeded ** bytes traced 15296 **

I have attached my config.plist (removed serial etc..)

I have tried to create a bootable catalina usb drive by installing catalina on usb and installed clover builds. I have tried a few but when I boot off of that I also get the same type of result.

Any thoughts? My data is still there just freaking need to figure out how to get this to boot now :/
The same thing happened to me when updating to the r5136 version in Catalina, it simply did not start anymore, I made the mistake of deleting the EFI partition and I could not reinstall it, so I had to put the entire operating system from the beginning, I took the opportunity to accommodate all to upgrade to Big Sur so change the Mac model to 18.3
but so I updated the clover to the r5123 version to be able to update to Big Sur and I made the changes adding the lines of the Quirks in the config.plist file and I made the changes in the folders containing the kext, in ACPI and that of the drivers, according to the following post




so far everything works, although it marks some errors when loading the operating system.
However upgrading to Big Sur from Mojave has been impossible.

Do not try to install Big Sur from scratch since Catalina does not allow the installation of 32-bit applications such as the Adobe Acrobat DC Pro that I use 2015, so I always install Mojave and all the applications that I have in 32-bit and then update directly to Catalina In this case I tried it for Big Sur and it was simply impossible to stay in the apple logo and it did not go from there, and I could not even re-enter Mojave so I had to do a new clean installation.

Simply using the new versions of Clover since they added the combination with Open Core is almost impossible at least for me, so I better started studying the Dortania guide


and it seemed complicated to me at first due to the amount of information that must be reviewed to create the EFI folder, however every time its use and convenience became clearer, as well as the explanation of why to use and not use each thing, later two days to go through everything and create the EFI folder. And honestly, the cleanliness of the open core seems surprising to me, I already tried it and it was great without any problem, even the system load is at least twice as fast as with clover, another advantage that I found is direct charging and it maps the USB ports directly without You need to do it by hand or compile the aml file so that you can use the USB 3.0 ports. The Kext files are loaded directly from the EFI folder without the need to install anything to the operating system, synchronization with icloud without problems, as well as the use of imessage and facetime which could not be used with clover. To start open core from the pc disk instead of the usb where I made the EFI folder, it was as simple as mounting the EFI partition on the hard disk where Mac OS is installed and copying the EFI folder that I created.

Having all this done, I was able to update from Mojave to Catalina without any problem, it did not let me do it to Big Sur since it appeared that the update assistant found an error, it is likely that the Big Sur app that I downloaded from is corrupted the app store, over the weekend I will try to upgrade to Big Sur from Catalina using open core.
Sorry for my English.

XP-SLI-Z270 Gygabite
intel core i3 8350
2 x 8gb adata 2400mhz
SSD m.2 western digital blue 250gb
External DD Seagate 6Tb
Radeon RX580
 
Last edited:
Top