Contribute
Register

Clover post install error, getting "PTDI sensors: started"

RehabMan

Moderator
Joined
May 3, 2012
Messages
191,123
Motherboard
Intel DH67BL
CPU
Core i7-2600K
Graphics
Intel HD 3000
Mac
MacBook Air
Mobile Phone
iOS
Hey Aqua285 how did you solve it?

Cheers
What is the issue?

No laptop in your profile/signature... Please provide details on your laptop.

Please provide complete details in your profile/signature
(Profile/Settings link in upper right corner of this site)

Mobo: manufacturer/model + bootloader(Clover/Chameleon/Chimera)
CPU: detailed CPU model + motherboard chipset
Graphics: all graphics devices + laptop internal screen resolution

For example, typical Ivy laptop:
Mobo: HP ProBook 4540s (Clover)
CPU: i5-3320m/HM76
Graphics: HD4000, 1366x768

Use CPU-Z on Windows to find CPU (Core iX-xxx) and motherboard chipset (HMxx), and graphics capabilities. For a laptop, these details are important and affect critical installation procedures.

Note: When specifying your bootloader, if using Clover legacy, please be sure to specify "Clover legacy"). Specifying "Clover" will be assumed as "Clover UEFI"
 
Joined
Jul 10, 2011
Messages
9
Motherboard
GA Z170X SOC
CPU
i7 6700k
Graphics
NVIDIA Geforce GTX950
Mac
MacBook Pro
Classic Mac
Classic
Mobile Phone
Android
What is the issue?

No laptop in your profile/signature... Please provide details on your laptop.

Please provide complete details in your profile/signature
(Profile/Settings link in upper right corner of this site)

Mobo: manufacturer/model + bootloader(Clover/Chameleon/Chimera)
CPU: detailed CPU model + motherboard chipset
Graphics: all graphics devices + laptop internal screen resolution

For example, typical Ivy laptop:
Mobo: HP ProBook 4540s (Clover)
CPU: i5-3320m/HM76
Graphics: HD4000, 1366x768

Use CPU-Z on Windows to find CPU (Core iX-xxx) and motherboard chipset (HMxx), and graphics capabilities. For a laptop, these details are important and affect critical installation procedures.

Note: When specifying your bootloader, if using Clover legacy, please be sure to specify "Clover legacy"). Specifying "Clover" will be assumed as "Clover UEFI"
Hey Mr. Legendary RehabMan! tks for everything you've ever done for the 'cause'. Deeply appreciated!

I had an issue with an early attempt to install 10.11.5 on the new setup with the Z170x SOC. At some point I was stuck at that message, just started over and finally success. Just got the last bits running, the whole install from scratch should be 1h.

cheers mate!
 

RehabMan

Moderator
Joined
May 3, 2012
Messages
191,123
Motherboard
Intel DH67BL
CPU
Core i7-2600K
Graphics
Intel HD 3000
Mac
MacBook Air
Mobile Phone
iOS
Hey Mr. Legendary RehabMan! tks for everything you've ever done for the 'cause'. Deeply appreciated!

I had an issue with an early attempt to install 10.11.5 on the new setup with the Z170x SOC. At some point I was stuck at that message, just started over and finally success. Just got the last bits running, the whole install from scratch should be 1h.

cheers mate!
Problem is you're asking a desktop question in the laptop forum...

Please post all desktop questions in the appropriate desktop forum.

Thanks!
 
Joined
Mar 6, 2013
Messages
12
Motherboard
H370M
CPU
i7 8086K
Graphics
RX 580
Mac
iMac, MacBook, MacBook Pro, Mac mini, Mac Pro
Classic Mac
iBook, Power Mac, PowerBook
Hi all.. Im having same issue
Trying to instal Mojave on
- MSI H370m Bazooka
- i7 8086K
- Crucial Ballistix Sport 16gb kit
- Saphire nitro RX580

What should i do
Heres my log..
 

Attachments

Last edited:
Joined
May 27, 2019
Messages
1
Motherboard
Asus Rog B360-i
CPU
Intel Pentium G5500
Graphics
GTX1050ti
Hi all.. Im having same issue
Trying to instal Mojave on
- MSI H370m Bazooka
- i7 8086K
- Crucial Ballistix Sport 16gb kit
- Saphire nitro RX580

What should i do
Heres my log..
Hi, I wrote the exact same problem as you. I can not find the answer, how to fix it. Tell me please, did you deal with this problem? and if yes, so how?

p.s. I apologize for the curve English
 

Attachments

Top