Contribute
Register

Clover issues! Please help ASUS MB

Status
Not open for further replies.
Joined
May 28, 2013
Messages
5
Motherboard
Asus Z97i-Plus ITX
CPU
I7 4790K
Graphics
R9 270X
Mac
Classic Mac
Mobile Phone
Hello, i recently tried to switch to clover but im having some issues, after getting the booting to the USB to work i now get a kernel panic unable to find driver for this platform \ACPI\. I think this is because of the config.plist but i dont understand how to make one here are my specs:

Asus z97i deluxe ITX
I7 4790K
16 gb predator ram
gigabyte/amd R9 270X
sandisk SSD

Can someone please help me/create a config.plist for me if thats the error causer?

Thx in advance
 

neilhart

Moderator
Joined
May 25, 2010
Messages
2,730
Motherboard
ASRock Fatal1ty Z270 Gaming - ITX/ac
CPU
i7-7700T
Graphics
GTX960
Mac
  1. MacBook
  2. MacBook Pro
Mobile Phone
  1. iOS
Please read the rules and complete the profile information for you system so that it appears in the left side bar below you used ID. This way people can respond without having to refer back to the first post.

And I might point out that you can find answers to many questions by using the search function before asking your question in a posting.

If I were working your system, I would take out the Radeon card get the installation up and solid without it in the system. Then shutdown, install the GPU, go into the BIOS and set the graphics to PCIE, and reboot. If it then has a problem, at least you know the system is good and the problem is the GPU (or GPU related).


Good modding,
neil
 
Joined
May 28, 2013
Messages
5
Motherboard
Asus Z97i-Plus ITX
CPU
I7 4790K
Graphics
R9 270X
Mac
Classic Mac
Mobile Phone
I can boot it with unibeast and it was running with unibeast but now using multibeast to install the bootloader it gives boot0: done error so i decided to go for clover. Which means the gpu is ok
 
Joined
May 7, 2015
Messages
149
Motherboard
Asus Z97-k
CPU
i7 4790
Graphics
GTX 980 ti
Mac
  1. iMac
Mobile Phone
  1. iOS
you will need to copy your usb's config.plist to your installation hard drive's efi partition as you are not using DSDT and it is looking for 1. Just replaced the config.plist and you will see.

Also compare both config file one on usb and one on hard drive you will see the different.
 
Joined
May 9, 2011
Messages
5,853
Motherboard
GA-Z170X-Gaming 3
CPU
i7-6700
Graphics
RX580 / HD 530
Mac
  1. iMac
Mobile Phone
  1. iOS
I can boot it with unibeast and it was running with unibeast but now using multibeast to install the bootloader it gives boot0: done error so i decided to go for clover. Which means the gpu is ok

For boot0:done error, try this guide (if you are already installed Chimera through MultiBeast) : http://www.tonymacx86.com/general-help/115818-install-bootloader-extra-efi-partition.html





Note:- If you want to change to clover boot loader, first of all please note that clover is not simple as the MultiBeast method. As you have already completed the installation of Yosemite with UniBeast, just install clover to the EFI partition incase if you want to use clover.
 
Status
Not open for further replies.
Top