Contribute
Register

Clover is still looking for /boot on drive

Status
Not open for further replies.
Joined
Nov 1, 2011
Messages
27
Motherboard
Gigabyte GA-Z68MX-UD2H-B3
CPU
i5-2500K
Graphics
GTX 760
Hey Everyone,

I have successfully installed the U1E bios on my motherboard and Clover and El Capitan with things mostly working (see problem/question at the end of this). In case it might help others and give needed information to answer my questions, here is what I have done up to this point starting with a non-Clover/Yosemite installation:

1. Created a El Capitan USB Installation Drive following the steps in the Installation Guide.
2. Updated the bios to U1E
3. Changed any necessary bios settings as described in the Installation Guide
4. Now I was able to boot my Yosemite with the new UEFI bios
5. Next I followed the Clover Basics and Switching Advice to prepare my machine for Clover
http://www.tonymacx86.com/basics/171680-clover-basics-switching-advice.html
6. At the point in the Clover Advice page where it refers you back to the Installation Guide I tried to boot off the USB and install El Capitan, but part way in booting it would complain of a "P-state Stepper Error 18 at..." and crash.
7. Found a page that told me how to turn off CPU EIST which allowed the Installer to startup and run!
http://www.tonymacx86.com/yosemite-...te-stepper-error-18-step-2-context-2-cpu.html
8. Continued with the post installation in the Installation Guide

So, my question is now I can only get my system to boot properly if I hit F12 for the boot list, and select the EUFI version of my drive in the list. I set this as Boot Option #1 in the Boot Priorities in the bios, but as soon as El Capitan loads and I reboot then it wants to boot off a drive named "Clover start boot.efi at ##" ## my drive name. It also changes the Boot Option #1 in the bios to this. When the machine tries to boot off this I get the:

boot0: GPT
boot0: test
boot0: test
boot0: done
boot1: error

Searching on this site it appears it's because it cannot find the /boot directory on my main drive. But that doesn't make sense because Clover is not supposed to care about that any more and on the "Clover Basics and Switching Advice" it actually had a step where it suggested to remove the /boot directory (which I did).

So I think I must have missed to do something along the way or something but my questions are:

1. Why do I now have all these "Clover start boot.efi at ##" items in my list of drives to boot from?
2. Why when it tries booting off a "Clover start boot.efi at ##" does my system think it needs the /boot directory?
3. How do I fix Clover or whatever is broken so it will boot on it's own without me having to select the UEFI drive from the list?

Thanks a lot!!!

Trevor.


PS. When I did the post-installation with MultiBeast, I selected:

-Quick Start UEFI Boot Mode
-Realtek ALC889

Then rebooted, then I found that my network card wasn't working so I ran again only selecting:

-Realtek RTL8111
-SSTD option "Sandy Bridge Core i5"

Then rebooted.
 
Joined
Sep 25, 2012
Messages
1,336
Motherboard
Asus Z270 Maximus IX HERO
CPU
i7-7700K
Graphics
GTX 1080 Ti
Mac
  1. Mac Pro
Mobile Phone
  1. iOS
Status
Not open for further replies.
Top