Clover HDMI audio for NVIDIA & AMD cards. Easy way.

Discussion in 'HDMI Audio' started by ok1ok1, Oct 22, 2014.

  1. d5aqoep

    d5aqoep

    Joined:
    Aug 16, 2016
    Messages:
    240
    Motherboard:
    MSI X299 Tomahawk
    CPU:
    i9 7900X
    Graphics:
    RX 580 Nitro+
    Mobile Phone:
    Android, iOS
    Jan 4, 2018 at 4:44 PM #191
    d5aqoep

    d5aqoep

    Joined:
    Aug 16, 2016
    Messages:
    240
    Motherboard:
    MSI X299 Tomahawk
    CPU:
    i9 7900X
    Graphics:
    RX 580 Nitro+
    Mobile Phone:
    Android, iOS
    Still working HS 10.13.3 on 1080Ti
     
  2. vraiment

    vraiment

    Joined:
    Jan 31, 2011
    Messages:
    75
    Motherboard:
    Asus H97I-PLUS
    CPU:
    i5 4690K Haswell
    Graphics:
    nVidia GTX 1080
    Mac:
    MacBook Pro
    Mobile Phone:
    iOS
    Jan 20, 2018 at 7:48 PM #192
    vraiment

    vraiment

    Joined:
    Jan 31, 2011
    Messages:
    75
    Motherboard:
    Asus H97I-PLUS
    CPU:
    i5 4690K Haswell
    Graphics:
    nVidia GTX 1080
    Mac:
    MacBook Pro
    Mobile Phone:
    iOS
    Doesn't work with macOS 10.13.2, EVGA 1080 SC

    PS: Windows partition works out of the box
     

    Attached Files:

    • Captura de pantalla 2018-01-20 a la(s) 11.48.32.png  (5.4 MB, 145 views)
  3. moonlight16

    moonlight16

    Joined:
    Nov 8, 2016
    Messages:
    27
    CPU:
    Intel Core i7 4Ghz
    Graphics:
    Asus GeForce GTX 950 - 2GB 128-Bit GDDR5
    Mac:
    iMac
    Jan 22, 2018 at 5:38 PM #193
    moonlight16

    moonlight16

    Joined:
    Nov 8, 2016
    Messages:
    27
    CPU:
    Intel Core i7 4Ghz
    Graphics:
    Asus GeForce GTX 950 - 2GB 128-Bit GDDR5
    Mac:
    iMac

    I had HDMI audio working on Sierra, but after upgrading to High Sierra it no longer works. I tried this procedure, but audio is still NOT working for me. I don't see any output devices (System Preferences->Sound->Output).

    I have the HDMI going from my Samsung TV/Monitor connected to the HDMI port on my graphics card (Asus/Nvdia GTX 950).
     
  4. genuineoleey

    genuineoleey

    Joined:
    May 23, 2017
    Messages:
    11
    Motherboard:
    Gigabyte H270N WiFi
    CPU:
    Intel Core i5 3.8 GHz 7600K
    Graphics:
    Gigabyte GTX 1060 6GB
    Mac:
    MacBook Pro
    Mobile Phone:
    iOS
    Jan 24, 2018 at 9:39 AM #194
    genuineoleey

    genuineoleey

    Joined:
    May 23, 2017
    Messages:
    11
    Motherboard:
    Gigabyte H270N WiFi
    CPU:
    Intel Core i5 3.8 GHz 7600K
    Graphics:
    Gigabyte GTX 1060 6GB
    Mac:
    MacBook Pro
    Mobile Phone:
    iOS
    Hi,
    I'm running audio_cloverHDMI-130_v0.6.command, but all I get is message "Nvidia HDMI audio is enabled". Nothing is downloading, nothing is installing. After reboot there is still no DP or HDMI audio. Any solution to that?
     

    Attached Files:

  5. mutatio

    mutatio

    Joined:
    Jul 9, 2011
    Messages:
    185
    Motherboard:
    z68x-ud3h-b3
    CPU:
    i2600k
    Graphics:
    AMD 5770
    Mac:
    MacBook Air, MacBook Pro
    Mobile Phone:
    iOS
    Jan 28, 2018 at 3:50 AM #195
    mutatio

    mutatio

    Joined:
    Jul 9, 2011
    Messages:
    185
    Motherboard:
    z68x-ud3h-b3
    CPU:
    i2600k
    Graphics:
    AMD 5770
    Mac:
    MacBook Air, MacBook Pro
    Mobile Phone:
    iOS
    No go on my z170 system running High Sierra. :(
     
  6. dvdxtreme

    dvdxtreme

    Joined:
    Feb 8, 2014
    Messages:
    2
    Feb 4, 2018 at 7:31 PM #196
    dvdxtreme

    dvdxtreme

    Joined:
    Feb 8, 2014
    Messages:
    2
    I'm currently running High Sierra (10.13.3) and this method did not work for me. However, I got HDMI audio to work on my EVGA GTX 750 Ti using VoodooHDA.

    1. Install latest NVIDIA drivers for 10.13.3
    2. Mount EFI drive and add VoodooHDA.kext and AppleHDADisable.kext to EFI/Clover/kexts/other
    3. In Clover Configurator edit config.plist by unchecking nvda_dvr=1 (boot menu) and checking NvidiaWeb (system parameters menu)
    4. Reboot system, you will need to select the audio out-put by going to systems preferences -> Sound (menu) -> Output. My particular menu shows 4 different Digital-out HDMI options but only one worked. You will have to identify which one is the working one for your system based on trial and error
    Hope this helps someone else.
     
  7. ok1ok1

    ok1ok1

    Joined:
    Feb 28, 2013
    Messages:
    23
    Motherboard:
    Desktop
    CPU:
    I5
    Graphics:
    Gforce 650 TI
    Feb 4, 2018 at 9:20 PM #197
    ok1ok1

    ok1ok1

    Joined:
    Feb 28, 2013
    Messages:
    23
    Motherboard:
    Desktop
    CPU:
    I5
    Graphics:
    Gforce 650 TI
    Still working for me with the latest release. Make sure you're following the latest instructions & not what's shown in the video. Doesn't hurt to install your motherboard audio drivers either. I'm using OSX default graphics driver for my invidia card.
     
  8. sakis697

    sakis697

    Joined:
    Sep 7, 2016
    Messages:
    46
    Motherboard:
    GIGABYTE Z370 AORUS Gaming 7 Motherboard
    CPU:
    Intel® i7-8700K
    Graphics:
    Gigabyte GeForce GTX 1050 WindForce
    Mac:
    MacBook Pro, Mac Pro
    Classic Mac:
    iBook
    Mobile Phone:
    iOS
    Feb 11, 2018 at 7:51 PM #198
    sakis697

    sakis697

    Joined:
    Sep 7, 2016
    Messages:
    46
    Motherboard:
    GIGABYTE Z370 AORUS Gaming 7 Motherboard
    CPU:
    Intel® i7-8700K
    Graphics:
    Gigabyte GeForce GTX 1050 WindForce
    Mac:
    MacBook Pro, Mac Pro
    Classic Mac:
    iBook
    Mobile Phone:
    iOS
    Does this works on NVidia GeForce GTX 1050 OC??
     
  9. jpjp

    jpjp

    Joined:
    Sep 7, 2013
    Messages:
    4
    Motherboard:
    GA-78X-UD3H
    CPU:
    3,9 GHz Intel Core i7
    Graphics:
    NVIDIA GeForce GTX 980 ti
    Mac:
    iMac, Mac mini
    Feb 12, 2018 at 3:22 AM #199
    jpjp

    jpjp

    Joined:
    Sep 7, 2013
    Messages:
    4
    Motherboard:
    GA-78X-UD3H
    CPU:
    3,9 GHz Intel Core i7
    Graphics:
    NVIDIA GeForce GTX 980 ti
    Mac:
    iMac, Mac mini
    Still works on High Sierra 10.13.3 with GTX980ti and LG31MU97 over mini display port.
     
  10. sakis697

    sakis697

    Joined:
    Sep 7, 2016
    Messages:
    46
    Motherboard:
    GIGABYTE Z370 AORUS Gaming 7 Motherboard
    CPU:
    Intel® i7-8700K
    Graphics:
    Gigabyte GeForce GTX 1050 WindForce
    Mac:
    MacBook Pro, Mac Pro
    Classic Mac:
    iBook
    Mobile Phone:
    iOS
    Feb 12, 2018 at 5:14 AM #200
    sakis697

    sakis697

    Joined:
    Sep 7, 2016
    Messages:
    46
    Motherboard:
    GIGABYTE Z370 AORUS Gaming 7 Motherboard
    CPU:
    Intel® i7-8700K
    Graphics:
    Gigabyte GeForce GTX 1050 WindForce
    Mac:
    MacBook Pro, Mac Pro
    Classic Mac:
    iBook
    Mobile Phone:
    iOS
    Works fine but I can enable volume control. Any ideas?
     

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice