Clover HDMI audio for NVIDIA & AMD cards. Easy way.

Discussion in 'HDMI Audio' started by ok1ok1, Oct 22, 2014.

  1. dcheng

    dcheng

    Joined:
    Oct 15, 2017
    Messages:
    11
    Mobo:
    Asus Prime x299 Deluxe
    CPU:
    Intel i9 7900
    Graphics:
    Nvidia 1080Ti Extreme
    Oct 18, 2017 at 8:28 AM #181
    dcheng

    dcheng

    Joined:
    Oct 15, 2017
    Messages:
    11
    Mobo:
    Asus Prime x299 Deluxe
    CPU:
    Intel i9 7900
    Graphics:
    Nvidia 1080Ti Extreme
    I couldnt find this in my config.plist (tried to command-f it on sublime too jic but turned up with nothing).

    Still cant get hdmi to work with or without the kext (does nothing for me right now)
     
  2. d5aqoep

    d5aqoep

    Joined:
    Aug 16, 2016
    Messages:
    173
    Mobo:
    ASUS Z270 IX Hero
    CPU:
    Intel i7 6700K
    Graphics:
    Gigabyte GTX 1080Ti OC
    Mobile Phone:
    Android, iOS
    Oct 18, 2017 at 2:18 PM #182
    d5aqoep

    d5aqoep

    Joined:
    Aug 16, 2016
    Messages:
    173
    Mobo:
    ASUS Z270 IX Hero
    CPU:
    Intel i7 6700K
    Graphics:
    Gigabyte GTX 1080Ti OC
    Mobile Phone:
    Android, iOS
    Open config.plist in Clover Configurator
     
  3. dcheng

    dcheng

    Joined:
    Oct 15, 2017
    Messages:
    11
    Mobo:
    Asus Prime x299 Deluxe
    CPU:
    Intel i9 7900
    Graphics:
    Nvidia 1080Ti Extreme
    Oct 18, 2017 at 5:44 PM #183
    dcheng

    dcheng

    Joined:
    Oct 15, 2017
    Messages:
    11
    Mobo:
    Asus Prime x299 Deluxe
    CPU:
    Intel i9 7900
    Graphics:
    Nvidia 1080Ti Extreme
    I have... what section is it under?

    Edit: Actually, just rechecked all the sections, its under boot.
     
  4. d5aqoep

    d5aqoep

    Joined:
    Aug 16, 2016
    Messages:
    173
    Mobo:
    ASUS Z270 IX Hero
    CPU:
    Intel i7 6700K
    Graphics:
    Gigabyte GTX 1080Ti OC
    Mobile Phone:
    Android, iOS
    Oct 19, 2017 at 7:55 AM #184
    d5aqoep

    d5aqoep

    Joined:
    Aug 16, 2016
    Messages:
    173
    Mobo:
    ASUS Z270 IX Hero
    CPU:
    Intel i7 6700K
    Graphics:
    Gigabyte GTX 1080Ti OC
    Mobile Phone:
    Android, iOS
    Did it enable HDMI audio?
     
  5. dcheng

    dcheng

    Joined:
    Oct 15, 2017
    Messages:
    11
    Mobo:
    Asus Prime x299 Deluxe
    CPU:
    Intel i9 7900
    Graphics:
    Nvidia 1080Ti Extreme
    Oct 19, 2017 at 9:02 AM #185
    dcheng

    dcheng

    Joined:
    Oct 15, 2017
    Messages:
    11
    Mobo:
    Asus Prime x299 Deluxe
    CPU:
    Intel i9 7900
    Graphics:
    Nvidia 1080Ti Extreme
    Nope :(. I'm not sure what I'm missing here.
     
  6. crnababaroga

    crnababaroga

    Joined:
    Nov 6, 2013
    Messages:
    1
    Mobo:
    GA-H110M-S2H
    CPU:
    i5 6600k
    Graphics:
    EVG 950 SC
    Mac:
    MacBook Air, MacBook Pro
    Mobile Phone:
    iOS
    Dec 18, 2017 at 10:09 PM #186
    crnababaroga

    crnababaroga

    Joined:
    Nov 6, 2013
    Messages:
    1
    Mobo:
    GA-H110M-S2H
    CPU:
    i5 6600k
    Graphics:
    EVG 950 SC
    Mac:
    MacBook Air, MacBook Pro
    Mobile Phone:
    iOS
    tnx mate :) !
    Sierra + evga 950sc + lg43ud79
     
  7. gordonsteel

    gordonsteel

    Joined:
    Apr 2, 2016
    Messages:
    32
    Mobo:
    Gigabyte Z170-HD3P
    CPU:
    i3 6100
    Graphics:
    NVIDIA GeForce GT 710
    Mac:
    iMac
    Mobile Phone:
    iOS
    Dec 19, 2017 at 9:23 PM #187
    gordonsteel

    gordonsteel

    Joined:
    Apr 2, 2016
    Messages:
    32
    Mobo:
    Gigabyte Z170-HD3P
    CPU:
    i3 6100
    Graphics:
    NVIDIA GeForce GT 710
    Mac:
    iMac
    Mobile Phone:
    iOS
    Copied kext to folder, rebooted and it worked, very happy, nice and easy. Thanks.

    (High Sierra 10.13.2 + GeForce GT710 2GB)
     
  8. saventy555

    saventy555

    Joined:
    Dec 3, 2017
    Messages:
    1
    Dec 27, 2017 at 1:12 AM #188
    saventy555

    saventy555

    Joined:
    Dec 3, 2017
    Messages:
    1
    This worked beautifully! A pleasant surprise when dealing with the usual tedium associated with customac driver issues and whatnot. Thank you very much!
     
  9. chett

    chett

    Joined:
    Jul 12, 2012
    Messages:
    23
    Mobo:
    Asus TUF Z270 Mark 1
    CPU:
    Intel i7 7700K
    Graphics:
    GeForce 1050 2GB
    Mac:
    iMac, MacBook Air, MacBook Pro, Mac Pro
    Classic Mac:
    Power Mac
    Mobile Phone:
    Android, iOS
    Dec 27, 2017 at 5:34 PM #189
    chett

    chett

    Joined:
    Jul 12, 2012
    Messages:
    23
    Mobo:
    Asus TUF Z270 Mark 1
    CPU:
    Intel i7 7700K
    Graphics:
    GeForce 1050 2GB
    Mac:
    iMac, MacBook Air, MacBook Pro, Mac Pro
    Classic Mac:
    Power Mac
    Mobile Phone:
    Android, iOS
    Hello,

    How has this changed if anything using High Sierra and an AMD RX580?
    Are the procedures the same?
    Thanks
     
  10. ok1ok1

    ok1ok1

    Joined:
    Feb 28, 2013
    Messages:
    16
    Mobo:
    Desktop
    CPU:
    I5
    Graphics:
    Gforce 650 TI
    Dec 29, 2017 at 12:59 PM #190
    ok1ok1

    ok1ok1

    Joined:
    Feb 28, 2013
    Messages:
    16
    Mobo:
    Desktop
    CPU:
    I5
    Graphics:
    Gforce 650 TI
    No change. Still working with the latest High Sierra release 10.13.2.
     

Share This Page