Contribute
Register

Solved > clover doesn't detect my ssd with macOS.

Joined
Aug 7, 2018
Messages
536
Motherboard
Z370M-DS3H
CPU
i7-8700K (OC 5Ghz)
Graphics
RX580 & UHD630 Headless
Make sure you have ApfsDriverLoader.efi in both

EFI/CLOVER/drivers/UEFI
EFI/CLOVER/drivers/BIOS
 
Joined
Nov 28, 2018
Messages
18
Motherboard
GX-781
CPU
i5-7400
Graphics
GTX 1050
Mobile Phone
  1. iOS
Hi,
In UEFI yes but the folder BIOS doesn’t exist.
I do it by hand and put the file in it?
 
Joined
Aug 7, 2018
Messages
536
Motherboard
Z370M-DS3H
CPU
i7-8700K (OC 5Ghz)
Graphics
RX580 & UHD630 Headless
Yes, ApfsDriverLoader.efi is the same file in both folder.
 
Joined
Nov 28, 2018
Messages
18
Motherboard
GX-781
CPU
i5-7400
Graphics
GTX 1050
Mobile Phone
  1. iOS
ok, i try that thanks
 
Joined
Nov 28, 2018
Messages
18
Motherboard
GX-781
CPU
i5-7400
Graphics
GTX 1050
Mobile Phone
  1. iOS
everything is working !!!!!!!! thank you very much thank you !! just a quick question, how do I get the internet to detect, my graphics card, my screen is not in full hd too.
 
Joined
Aug 7, 2018
Messages
536
Motherboard
Z370M-DS3H
CPU
i7-8700K (OC 5Ghz)
Graphics
RX580 & UHD630 Headless
Please mark that post as "solved" (edit title and add solved prefix)

Your NVidia 1050 isn't supported by Catalina. You're gonna have to install Lilu & WhateverGreen kexts in Clover kexts/Other folder, add nv_disable=1 in your clover config.plist boot arguments and restart. If it doesn't work, create a new post for that issue. You'll have to inject your iGPU correct platform ID.
 
Joined
Nov 28, 2018
Messages
18
Motherboard
GX-781
CPU
i5-7400
Graphics
GTX 1050
Mobile Phone
  1. iOS
Okay, thanks, just how to " inject your iGPU correct platform ID "
 
Joined
Aug 7, 2018
Messages
536
Motherboard
Z370M-DS3H
CPU
i7-8700K (OC 5Ghz)
Graphics
RX580 & UHD630 Headless
You must create a new post and mark this one as solved.
 
Top