Contribute
Register

Clover config.plist doesn't keep saved settings on boot.

Joined
Dec 31, 2015
Messages
101
Motherboard
Asus Z97-A USB 3.1
CPU
i7 4790K
Graphics
RX 580
I'm using clover 5102 and after making some changes to my config.plist the changes suddenly won't save. They stay stuck no matter what I do. I've deleted it, copied it from a backup and reinstalled clover. No matter what I do my clover settings are saved correctly but when I boot into clover they remain stuck in the way I had them before. I've also tried booting from other clover disks, unibeast, cloned mac os drives, etc.. No matter what clover partition I boot from or if I save resave my config.plist, my clover settings at boot remain the same. I've tried deleting nvram using hackintool but the settings remain the same at boot. I've also reset the cmos.

To further isolate the problem, I've disabled all drives in the bios and booted from a unibeast catalina usb drive and my boot arguments and settings are affected too. Again this is a completely different config.plist and no reason why the boot loader is pointing to any other config.plist since all drives are disabled.
 
Last edited:
Top