Contribute
Register

Clover Config (old way/new way) explanation

Status
Not open for further replies.
Joined
Jan 20, 2012
Messages
6
Motherboard
GA-Z68MA-DH2
CPU
i7 2600K
Graphics
Nvidia Geforce GTX 560 Ti
Mac
  1. iMac
Classic Mac
  1. iMac
  2. Power Mac
Mobile Phone
  1. iOS
Can anyone with a greater knowledge of Clover and config.plists than me (shouldn't be hard!) explain a few bits please?

After having a dickens of a job trying to change my serial number without it continually rebooting:
Gone in 60 seconds! (Clover/Sierra continuous reboot after serial no. change)

I went back to basics and discovered that any changes I make to the config.plist in Clover Configurator results in a reboot loop.

Further investigation, I realise that the one good config.plist (that was generated with Multibeast when I first installed Sierra) has different values under the DSDT section:
<key>AddDTGP_0001</key>
<true/>
<key>FixIPIC_0040</key>
<true/>

Where as when I tweak the same plist in Clover and save it the keys just look like this (new way?):
<key>AddDTGP</key>
<true/>
<key>FixIPIC</key>
<true/>

Now, the question I have is: can CC 4.60 output these old keys , and I'm just not seeing the check box or something, or will I have to copy these keys back over in Xcode or equivalent each time?

Thanks in advance
 
Joined
Jan 20, 2012
Messages
6
Motherboard
GA-Z68MA-DH2
CPU
i7 2600K
Graphics
Nvidia Geforce GTX 560 Ti
Mac
  1. iMac
Classic Mac
  1. iMac
  2. Power Mac
Mobile Phone
  1. iOS
Ah, I've discovered something at least.

I'm using an old version of Clover (4173 that comes with the Unibeast>Sierra>Multibeast USB method) and a newer version of CC (4.60)
That might account for something.

I'm using Legacy boot options btw.

But now updating Clover to the latest version, knackers my Nvidia/graphics so I can only boot using nv_disable=1 with no acceleration and a low resolution... grrrrr.
 
Status
Not open for further replies.
Top