Contribute
Register

Clover cannot see hard drive after installation with Clover

Joined
Dec 24, 2012
Messages
144
Motherboard
H81M-H
CPU
i7-4770
Graphics
HD7950
Mac
  1. iMac
  2. MacBook Pro
Mobile Phone
  1. iOS
Hi all,

I'm attempting to install OSX on a machine with an unsupported CPU - A pentium G3220.

I previously had this working on 10.8.5 and even wrote a guide on how to do such a thing.

After reading up on Clover, I found out it was possible to fake the CPU with fakeCPUID.

I created a Clover USB using the guide on Tonymacx86, used the correct fakeCPUID and managed to get to the installer. I ran through the installer, formatted my hdd etc etc...

After the installation finished, and the machine reboots, Clover can no longer see the hard drive it just installed OSX onto.

I tested this on a machine with 100% compatible components all from the buyers guide and I had the same issue, I should point out that I remade the Clover USB with a different memory stick.

Any ideas or solutions?

Thanks,

Jack.
 
Joined
Jun 1, 2016
Messages
3
Motherboard
Dell Inspiron 5459 (Clover)
CPU
Intel(R) Core(TM) i7-6500U CPU @ 2.50GHz / Skylake-U/Y
Graphics
Intel(R) HD Graphics 520 - AMD Radeon R5 M335 @1366x768
Mobile Phone
  1. Android
Hi all,

I'm attempting to install OSX on a machine with an unsupported CPU - A pentium G3220.

I previously had this working on 10.8.5 and even wrote a guide on how to do such a thing.

After reading up on Clover, I found out it was possible to fake the CPU with fakeCPUID.

I created a Clover USB using the guide on Tonymacx86, used the correct fakeCPUID and managed to get to the installer. I ran through the installer, formatted my hdd etc etc...

After the installation finished, and the machine reboots, Clover can no longer see the hard drive it just installed OSX onto.

I tested this on a machine with 100% compatible components all from the buyers guide and I had the same issue, I should point out that I remade the Clover USB with a different memory stick.

Any ideas or solutions?

Thanks,

Jack.
I wonder if your issue is solved. i have the same issue with Sierra now
 
Top