Contribute
Register

Clover Booting Guide: Z77X-UD5H- HD4000+GT640

Status
Not open for further replies.
Joined
Mar 9, 2011
Messages
44
Motherboard
Z77x-UD5h
CPU
i7-3770K
Graphics
RX580
Mac
  1. MacBook Pro
Mobile Phone
  1. iOS
Hello!

I've de-activated CSM support like you said, but my screen is black until desktop, no access to Clover gui. I've tried spamming DEL on keyboard on startup but I can't go to bios. Is there any special manipulation with CSM disabled?

Are you booting with discreet graphics or onboard? Have you updated either the onboard graphics to UEFI GOP or discrete to UEFI GOP?
 
Joined
Mar 9, 2011
Messages
44
Motherboard
Z77x-UD5h
CPU
i7-3770K
Graphics
RX580
Mac
  1. MacBook Pro
Mobile Phone
  1. iOS
xpamamadeus:
I was thinking of making a more up to date guide for clover and the z77x-ud5h for these forums, your guide on insanelymac contains the most information I've seen, would you mind if I use it as a source? I'd like to have a guide on this site with the steps in order from start to finish with all the latest files and utilities for people as I think clover should be used exclusively for our boards as it provides the best experience and avoids issues that other methods create. Any way, please let me know if you mind that I use your work, if you do I'll start from scratch. This thread has become a trove of information that can be hard to sort through.
 
Joined
Dec 11, 2011
Messages
255
Motherboard
Gigabyte Z87M D3H
CPU
Intel Core I5 4670k
Graphics
HD 4600
Mac
  1. iMac
Classic Mac
  1. iBook
Mobile Phone
  1. Android
xpamamadeus:
I was thinking of making a more up to date guide for clover and the z77x-ud5h for these forums, your guide on insanelymac contains the most information I've seen, would you mind if I use it as a source? I'd like to have a guide on this site with the steps in order from start to finish with all the latest files and utilities for people as I think clover should be used exclusively for our boards as it provides the best experience and avoids issues that other methods create. Any way, please let me know if you mind that I use your work, if you do I'll start from scratch. This thread has become a trove of information that can be hard to sort through.
Ofcourse u can use it.
 
Joined
May 12, 2011
Messages
2,601
Motherboard
GA-X99M-Gaming 5
CPU
i7-5930K
Graphics
GTX 970
Mac
  1. MacBook Pro
Classic Mac
  1. Color Classic
Mobile Phone
  1. Android
I think clover should be used exclusively for our boards as it provides the best experience and avoids issues that other methods create...
Interesting post, are you suggesting that all users with a Z77X-UD5H should only use Clover, or are you saying that other boards don't work as well with Clover? Just curious... Of course the more "accurate" guides available the better.
 
Joined
Mar 30, 2013
Messages
10
Motherboard
GA-Z77X-UD5H
CPU
i7 3770K
Graphics
GTX 650Ti Boost
Mac
  1. Mac Pro
Classic Mac
  1. Classic
  2. iBook
  3. iMac
  4. PowerBook
Mobile Phone
katiepea: I'd love to see your version of a Clover guide. I've looked at the osx86 board and it's very disjointed. I've had my wifi hardware go missing since my upgrade to 10.8.4 and had a recommendation to switch to clover and see if that helped. It hasn't yet, but I'm still learning.

Good luck on the guide.

 
Joined
Apr 18, 2011
Messages
63
Motherboard
GA-Z77X-UD5H Clover
CPU
I7-3770K
Graphics
RX 580
I can't get HD 4000 working properly over HDMI.

The HD 4000 is working OK on DVI (Full QE/CI) but the problem is over HDMI, there is no way I can get QE/CI working (Flickering, black screen every few seconds, and OS X detecting it like TV), it works only if QE/CI is deactivated.


Motherboard GA-Z77X-UD5H (rev 1.1)
Bios F14
i7 3770K
Display Dell S2440L (It has only two connectors, D-SUB and HDMI)
Mountain Lion 10.8.4
Clover v2 r2061


This is the config.plist I'm using (No DSDT)


<?xml version="1.0" encoding="UTF-8"?>
<!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd">
<plist version="1.0">
<dict>
<key>Boot</key>
<dict>
<key>Arguments</key>
<string>npci=0x2000 -v slide=0</string>
<key>Legacy</key>
<string>LegacyBiosDefault</string>
<key>Timeout</key>
<integer>5</integer>
<key>DefaultVolume</key>
<string>Mac OS X</string>
<key>Log</key>
<false/>
<key>Fast</key>
<false/>
<key>XMPDetection</key>
<true/>
</dict>
<key>SystemParameters</key>
<dict>
<key>InjectSystemID</key>
<false/>
</dict>
<key>Graphics</key>
<dict>
<key>Inject</key>
<dict>
<key>Intel</key>
<true/>
<key>ATI</key>
<false/>
<key>NVidia</key>
<false/>
</dict>
<key>DualLink</key>
<integer>1</integer>
</dict>
<key>KernelAndKextPatches</key>
<dict>
<key>Debug</key>
<false/>
<key>KernelCpu</key>
<false/>
<key>AsusAICPUPM</key>
<true/>
<key>AppleRTC</key>
<true/>
<key>KextsToPatch</key>
<array>
<dict>
<key>Name</key>
<string>IOAHCIBlockStorage</string>
<key>Comment</key>
<string>Enabled 3rd-Party TRIM Support: Needed for Non-Apple solid state drives.</string>
<key>Find</key>
<data>QVBQTEUgU1NE</data>
<key>Replace</key>
<data>AAAAAAAAAAAA</data>
</dict>
</array>
</dict>
<key>Devices</key>
<dict>
<key>Audio</key>
<dict>
<key>Inject</key>
<string>No</string>
</dict>
<key>USB</key>
<dict>
<key>Inject</key>
<true/>
<key>FixOwnership</key>
<false/>
<key>AddClockID</key>
<false/>
</dict>
</dict>
<key>RtVariables</key>
<dict>
<key>MountEFI</key>
<false/>
<key>LogEveryBoot</key>
<string>5</string>
<key>LogLineCount</key>
<integer>3000</integer>
</dict>
<key>ACPI</key>
<dict>
<key>smartUPS</key>
<integer>1</integer>
<key>SSDT</key>
<dict>
<key>Generate</key>
<dict>
<key>CStates</key>
<true/>
<key>PStates</key>
<true/>
</dict>
</dict>
</dict>
<key>GUI</key>
<dict>
<key>TextOnly</key>
<false/>
<key>Theme</key>
<string>black_green</string>
<key>ScreenResolution</key>
<string>1920x1080</string>
<key>Mouse</key>
<dict>
<key>Enabled</key>
<true/>
<key>Speed</key>
<integer>7</integer>
<key>Mirror</key>
<false/>
<key>DoubleClick</key>
<integer>500</integer>
</dict>
<key>Scan</key>
<dict>
<key>Entries</key>
<true/>
<key>Tool</key>
<true/>
<key>Legacy</key>
<string>Last</string>
</dict>
<key>Custom</key>
<dict>
<key>NoCaches</key>
<false/>
</dict>
</dict>
</dict>
</plist>



Some help, please ?
 
Joined
Nov 24, 2012
Messages
39
Motherboard
Gigabyte H97N-Wifi
CPU
i3-4350T
Graphics
HD4600
Mobile Phone
  1. Android
Hey guys!

Im also using Clover 10.8.4 with HD4000 with no good results.
Previously i used Unibeast install of the ML10.8.2, graphics was great and almost everything was smooth except my system randomly freezed out. Now the freezing has gone, but my gaphics doesnt perform well.

Any ideas?
 
Joined
Jan 28, 2013
Messages
3
Motherboard
Gigabyte GA-Z77X-UD5H
CPU
i7-3770K
Graphics
GTX 670
xpamamadeus:
I was thinking of making a more up to date guide for clover and the z77x-ud5h for these forums

katiepea, is it possible to read your guide already?
Or may be you can share you /EFI folder as an example?
What bios version and clover do you use now?
 
Status
Not open for further replies.
Top