Contribute
Register

Clover and Dual Haswell V3...

Status
Not open for further replies.
Joined
Dec 15, 2010
Messages
22
Motherboard
Elitebook 8540W
CPU
i7 720qm
Graphics
Quadro 1800M
Mac
Classic Mac
Mobile Phone
  1. Android
Hi I am just triying getting my new machine to boot clover. But I get instant reboots even with haswell e patch and PM patch.

My System:

Asus Z10PE-D8 and
2x Intel E5 2650 v3

Nvidia Geforce gtx 570 -> still waiting for my final Graphics Adapter...


I got further:

with
aptiofix2.efi
kernelpm patch, haswell e patch

clover gets past the first screen with the all +++++++ signs.

But now I get a kernel panic with AppleACPIPLatform and IOACPIFamily.kext, so fast that i can not see what already has been loaded.

i am going on triying different bootargs (already tried slide, cpus=1, dart=0 ) but i still could need help


Did Anyone have luck booting a similar Setup?
 
Joined
Dec 15, 2010
Messages
22
Motherboard
Elitebook 8540W
CPU
i7 720qm
Graphics
Quadro 1800M
Mac
Classic Mac
Mobile Phone
  1. Android
Just reinstalled Clover 3168 with up to date drivers. I get as far as before but without aptiofix2, normal aptionfix is enough.
I still don't know how to get rid of the early kernel panic.
 
Joined
Sep 6, 2010
Messages
19
Motherboard
GA-X58-UD5
CPU
i7-950
Graphics
GTX 470 / GT 210
Mobile Phone
  1. Android
Try to reduce in BIOS the number of CPUs : OS X is currently limited to 32 cores (16x2).
and put cpus=31 as boot arg.
You may need VoodooTSCSync.kext with the number of cpus configured but it's not always necessary.
 
Status
Not open for further replies.
Top