Contribute
Register

Circle With Slash

Joined
May 20, 2013
Messages
2
Motherboard
Custom
CPU
Intel Core i5
Graphics
eVGA
Mac
Classic Mac
Mobile Phone
Hey guys I'm trying to install ML on my ASUS P8 Z77-V LX MOBO. I followed the guide here. When I reach the Apple Logo screen, there is a circle with a slash through it. I looked this up, and i think its something with my discrete card, but idk how to disable it. Do i unplug it from the system? Do I do some sort of command somewhere?

Here are my specs:

ASUS P8 Z77-V LX MOBO
EVGA GeForce GTX 650
8gb(2x4gb) ADATA RAM Blue
Toshiba 1tb Hard Drive(HDKPC03 DT01ACA100)
(I believe that's all that's relevant to the installation. If you need more info, just ask)
 
Joined
Sep 8, 2012
Messages
14
Motherboard
MSI H97 Gaming 3
CPU
Core I-7
Graphics
Geforce GTX1050ti
Mobile Phone
iOS
Did you try PCIRootUID=0? that has helped me in the past.

When you get to the chimera boot screen choose the appropriate drive then just type the command in also -x can help that boots in safe mode.
 
Joined
May 20, 2013
Messages
2
Motherboard
Custom
CPU
Intel Core i5
Graphics
eVGA
Mac
Classic Mac
Mobile Phone
Did you try PCIRootUID=0? that has helped me in the past.

When you get to the chimera boot screen choose the appropriate drive then just type the command in also -x can help that boots in safe mode.
Okay how would I type in these commands? Just type them blindly, or is there a text bar?
 

beelzebozo

Super Moderator
Joined
Mar 31, 2010
Messages
3,770
Motherboard
Main Build: ASUS z170-Deluxe
CPU
i7 - 6700K
Graphics
GTX 1080
Mac
MacBook Pro
Classic Mac
Power Mac
Mobile Phone
iOS
Okay how would I type in these commands? Just type them blindly, or is there a text bar?
You need to re-read Step 3 for Optional Boot Arguments & Troubleshooting Tips of the installation guide as that shows how to use a boot flag.
 
Top