Contribute
Register

circle with line through it after nvidia web driver install and enable

Status
Not open for further replies.
Joined
Feb 23, 2012
Messages
26
Motherboard
Asus ROG Maximus VIII
CPU
i7 6700K
Graphics
GTX 980
Mac
  1. MacBook Pro
Classic Mac
  1. eMac
  2. iBook
  3. iMac
  4. Power Mac
Mobile Phone
  1. iOS
So I purchased a GTX 980 and before I installed it, I installed the NVidia web drivers and set it to enable them. I rebooted, and it was still using the OSX drivers. so I followed the directions on the thread here... reinstalled clover and set the RC scripts to run on the volume.

after that, I set the NVidia drivers to load, and I rebooted to test with my GTX 570. IMMEDIATELY after I press enter at the clover bootloader screen, I get a circle with a line through it instead of an apple loading screen. I tried to boot verbose, and it freezes at the options menu right after I press enter to check the option. so I cannot see why its hanging.

I'm essentially screwed here, it wont boot with the 570, the 980, or even the on board intel HD. I tried hooking the hard drive up to my G4 iMac via usb adapter, but it wont mount the partition. I cannot view the EFI partition in windows, only the actual data partition.
 
Status
Not open for further replies.
Top