Chimera does not boot Windows 8

Not open for further replies.
Jan 4, 2011
i7 950
GTX 1080
Mobile Phone
  1. Android
  2. iOS
So I decided to get back into Hackintoshing not long ago, and I figured I would install it on my PC. I obtained a hard drive for OS X, installed it via Unibeast/Multibeast, and put the drive in the computer. Chimera successfully sees and boots my OS X installation and the Windows 7 installation on the other drive in the system. No problems there.

Things got messy when I tried installing Windows 8, though. I partitioned about 160 GB off of my Windows 7 drive and installed Windows 8 on there through a Powershell script (it would install Windows 8 to a VHD or a partition directly from the ISO, no rebooting required). I then ran bcdboot.exe on the Windows 8 partition, and shut down. Chimera sees the Windows 8 partition alongside my other partitions, but when I try booting it it hangs at a black screen and eventually reboots. I can still start into OS X and Windows 7.

How can I get Chimera to boot Windows 8? Should I install another version of Chameleon over Chimera?
well since windows 8 isnt fully developed yet, it might only to be booted singlely, and ik this sounds to simple but it probaly just isnt ready to be dual booted.
You can dual boot with Lion and Win 8, using Chimera.

Install Lion
Run MB/add DSDT, etc
Make another partition as Fat 32
Install Win 8 reformatting the Fat 32 partition to NTFS from the Win 8 installer
Boot back into Lion using Rboot or another HDD with Lion/Chimera on it (make sure that HDD is plugged into the first SATA)
Re-install Chimera
Set plist for instant menu
Good question!
I've only tried em both on the same HDD.

Works fine with one HDD.

On another note, DSDT Editor works fine on Win 8 once Java has been installed, so you can extract a true vanilla dsl to edit a DSDT for OSX :mrgreen:
I had 1 helluva time dual booting Lion and Windows 8. What ended up working was:

1: Use Disk utility in OS X to create MSDOS Fat partition of the size you desire and name it Windows 8 or whatever you want.

2: Boot into Windows 8 installer, format Fat (Windows 8) partition to NTFS and install. Let it reboot and complete installation.

3: Install EasyBCD from within Windows.
(I installed an OS X entry but it refused to work so I deleted it)

4: Run repair tools from within EasyBCD

5: Boot from you rBoot disk and get into your Lion partition.

6: Run Multibeast and select all your usual options (DSDT, Audio etc...) then reboot.

7: When you reboot, Chimera should allow you to either boot into Lion or the Windows (EasyBCD) BootLoader...

Hope this helps...
Bump bump!

So after partitioning my SSD - using Boot Camp Utility - and booting to my Windows partition - which worked - I was greeted with this error message, even after formatting the partition with the Windows 8 installer.


Anyone else getting this?

Edit: after consulting the internet, I tried to fix the GPT from the Windows command line using the bootrec /fixmbr and bootrec /fixboot command. Those didn't work. Just thought I'd share.
Reinstalled entire system today the same as I did with Windows 7, only this time with Windows 8.

Partitioned the drive in disk utility, installed Windows 8 to Partition 3, then installed Mountain Lion to Partition 2.

Now when booting, I no longer have an option to select Windows. Strangely though, my external disk, formatted through Windows 7 is available as a selection.

Has the version/format of NTFS changed with Windows 8?

Not open for further replies.