Contribute
Register

Chimera 3.0 Update

Status
Not open for further replies.
Joined
Jun 16, 2011
Messages
57
Motherboard
GA-Z87N-WIFI
CPU
i5-4670K
Graphics
Vega 56
Mac
  1. MacBook Pro
Classic Mac
  1. iBook
  2. iMac
  3. LC
  4. Performa
  5. Power Mac
  6. PowerBook
Mobile Phone
  1. iOS
Made my day thank you!
Too many glitch problems just resolved on my Z87N-WIFI based system....

Repair Permissions using the Disk Utility on the drive to be updated;*
Backup your current installation using Carbon Copy Cloner or SuperDuper;
Download the latest MultiBeast 6.2.2 for Mavericks which has the latest ACL8xy audio drivers;
Use the Software Update to download and install 10.9.3 (recommend using the Combo Update);
Re-boot;
Run MultiBeast for Mavericks 6.2.2 and just select your audio driver to install and TRIM (if needed);
Run Install Chimera 3.0.1.pkg
Repair Permissions again.*
Re-boot; and
Repair Permissions again.*
 
Joined
May 4, 2013
Messages
72
Motherboard
GIGABYTE Z87X-UD5-TH
CPU
4770K
Graphics
EVGA GTX750Ti
Mac
Classic Mac
Mobile Phone
Article: Chimera 3.0 Update

guys question is there anyway i can use my mac book to repartation my hard drives to redo my install
 
Joined
Jun 13, 2011
Messages
95
Motherboard
Gigabyte GA-Z97X - F10
CPU
i7-4790K
Graphics
Radeon VII
Mac
  1. MacBook Pro
Mobile Phone
  1. iOS
Article: Chimera 3.0 Update

I updated to Chimera 3.0 and it looks fine except the boot options screen has changed quite a bit. My plist file (shown below) previously showed three icons each labelled as per the plist. Now the Windows icon shows a circle with a box and question marks underneath it.

Any suggestion show I can fix this?

Thanks

<?xml version="1.0" encoding="UTF-8"?>
<!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd">
<plist version="1.0">
<dict>
<key>EthernetBuiltIn</key>
<string>Yes</string>
<key>GraphicsEnabler</key>
<string>Yes</string>
<key>IGPEnabler</key>
<string>Yes</string>
<key>Kernel</key>
<string>mach_kernel</string>
<key>Kernel Flags</key>
<string></string>
<key>Legacy Logo</key>
<string>Yes</string>
<key>Rename Partition</key>
<string>"System Reserved" "Win7x64"</string>
<key>Default Partition</key>
<string>System Reserved</string>
<key>Hide Partition</key>
<string>"M-1TB" "M-1TB_Blk" </string>
<key>Timeout</key>
<string>5</string>
<key>GenerateCStates</key>
<string>Yes</string>
<key>GeneratePStates</key>
<string>Yes</string>
<key>UseKernelCache</key>
<string>Yes</string>
</dict>
</plist>
 
Joined
Feb 16, 2012
Messages
32
Motherboard
Gigabyte GA-Z77-DS3H
CPU
Intel Core i5 3570K
Graphics
ASUS GTX 770 2Gb
Mac
Classic Mac
Mobile Phone
  1. Android
  2. iOS
Thank you very much, Macman and Tonymac!!!
 
Joined
Jul 11, 2012
Messages
646
Motherboard
Gigabyte GA Z68XP-UD3
CPU
i7 3770
Graphics
GT 210
Mac
  1. iMac
  2. Mac mini
Mobile Phone
  1. Android
Article: Chimera 3.0 Update

… so, I'm answering to myself ;):
Chimera 3.0.1 broke sleep on my 10.8.5 partition, that's enough for reverting to 2.2.1. :wave: :cool:

... and now I must correct myself: after rebooting my 10.8.5 partition with UseKernelCache=No all is fine!
Sleep/Wake and sound are working nicely on every partition of my 10.9/10.8/10.6 triple-boot. :headbang:
 
Joined
Sep 23, 2011
Messages
42
Motherboard
h97
CPU
4660
Graphics
750ti
Mac
  1. MacBook
  2. Mac mini
Mobile Phone
  1. iOS
Article: Chimera 3.0 Update

My boot is on UEFI..I tried to install but I'm still on 2.2 at boot ..how do I proceed ? thx
Use Clover. Configure it once, put all the necessary kexts on the EFI volume as well and enjoy. I remember reinstalling kexts after system updates, but since I upgraded to 10.9 and migrated to clover I've got FakeSMC and whatever I need on the EFI volume together with the boot loader - sometimes I even forget this is a hackintosh, not a real thing.
 
Joined
May 18, 2014
Messages
3
Motherboard
hp
CPU
2.0ghz
Graphics
amd radeon hd 8400
Mac
Classic Mac
Mobile Phone
please i need a help with my Asus z87 plus mother board can boot without usb stick i tried all the boot loaders but didn't work.
 
Joined
Feb 9, 2010
Messages
353
Motherboard
Gigabyte GA-Z170X-UD5
CPU
i7-6700K
Graphics
Radon RX 5700 XT
Mac
  1. MacBook Air
  2. MacBook Pro
Classic Mac
  1. Apple
Mobile Phone
  1. iOS
Just installed, now I can't boot. It comes to the boot loader, and as soon as I select OSX 10.9.3, it boots back to the BIOS screen. I installed from the new Multibeast 6.3. I tried using -x -v -f flags, commenting out GraphicsEnabler, nothing seems to work.

I have a GA-Z68XP-UD3 Motherboard, UEFI BIOS
Nvidia GTX-570 graphics
 
Joined
Feb 9, 2010
Messages
353
Motherboard
Gigabyte GA-Z170X-UD5
CPU
i7-6700K
Graphics
Radon RX 5700 XT
Mac
  1. MacBook Air
  2. MacBook Pro
Classic Mac
  1. Apple
Mobile Phone
  1. iOS
Article: Chimera 3.0 Update

Just installed, now I can't boot. It comes to the boot loader, and as soon as I select OSX 10.9.3, it boots back to the BIOS screen. I installed from the new Multibeast 6.3. I tried using -x -v -f flags, commenting out GraphicsEnabler, nothing seems to work.

I have a GA-Z68XP-UD3 Motherboard, UEFI BIOS
Nvidia GTX-570 graphics

<?xml version="1.0" encoding="UTF-8"?>
<!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd">
<plist version="1.0">
<dict>
<key>Boot Banner</key>
<string>No</string>
<key>EthernetBuiltIn</key>
<string>Yes</string>
<key>Graphics Mode</key>
<string>1900x1200x32</string>
<key>GraphicsEnabler</key>
<string>Yes</string>
<key>HDAEnabler</key>
<string>Yes</string>
<key>HDEFLayoutID</key>
<string>01000000</string>
<key>Hide Partition</key>
<string>hd(1,2) hd(2,2)</string>
<key>Instant Menu</key>
<string>Yes</string>
<key>Kernel</key>
<string>mach_kernel</string>
<key>Kernel Flags</key>
<string>nvda_drv=1</string>
<key>Rename Partition</key>
<string>hd(0,2) "OSX 10.9.3 Mavericks"; "System Reserved" "Windows 7"</string>
<key>Theme</key>
<string>CleanMac</string>
<key>UseKernelCache</key>
<string>No</string>
</dict>
</plist>
 
Joined
May 9, 2013
Messages
53
Motherboard
Asus ROG Strix Z390-I Gaming
CPU
i7-9700K
Graphics
UHD 630
Mobile Phone
  1. iOS
Article: Chimera 3.0 Update

I installed new Chimera from Multibeast and i see this stuff for bdmesg (look picture), but actually when booting it writes "chameleon 2.2"
 

Attachments

  • Screen Shot 2014-05-30 at 3.34.26 PM.png
    Screen Shot 2014-05-30 at 3.34.26 PM.png
    110.9 KB · Views: 238
  • IMG_0415.jpg
    IMG_0415.jpg
    757.6 KB · Views: 217
Status
Not open for further replies.
Top