Contribute
Register

Chimera 2.2 + FileNVRAM 1.1.2 = still no iMessage

Joined
Aug 10, 2010
Messages
3
Motherboard
Gigabyte Z77X-UD5H
CPU
i7 3770K stock
Graphics
MSI 660Ti PE 2GB DDR5 OC
Mac
MacBook Air
Classic Mac
Mobile Phone
Hi. Long time lurker, first time poster. I recently was able to put together my first build. Everything works great except for iMessage and Facetime. Out of these 2 applications, I really would like iMessage to work. Looking around, I found Chimera has recently been updated and that FileNVRAM has been removed since 2.1.2. It's been suggested that if we are able to find FileNVRAM 1.1.2, all we have to do is move the file over to the Extra/modules folder and reboot. I did this but still no dice.

I've also tried rolling back to Chimera 2.0.1 using the latest MultiBeast 5.4.3 but also nothing. I really want to avoid installing the Chameleon bootloader and stay with Chimera if possible.

Am I missing extra steps? Anyone have any other suggestions?

Thanks.
 
Joined
Sep 8, 2012
Messages
104
Motherboard
Gigabyte GA-Z97x-UD7 TH
CPU
Intel Core i7 4790K
Graphics
Gigabyte GTX 960
Mac
MacBook Air, MacBook Pro
Mobile Phone
iOS
Joined
Aug 10, 2010
Messages
3
Motherboard
Gigabyte Z77X-UD5H
CPU
i7 3770K stock
Graphics
MSI 660Ti PE 2GB DDR5 OC
Mac
MacBook Air
Classic Mac
Mobile Phone
Thanks for the reply.

I went ahead and tried the exact steps you did and still nothing. All I get is "Could not sign in. Please check your network connection and try again."

Just to be sure, Extra/modules is under the root of the boot drive right?

I've attached a screenshot of the error.

Here are my specs:
10.8.4
Gigabyte Z77X-UD5H
i7 3770K stock
MSI 660Ti PE 2GB DDR5 OC
Intel Gigabit CT Desktop Adapter (I'm using a PCIe gigabit network card. Don't know if this matters).
 

Attachments

Joined
Sep 8, 2012
Messages
104
Motherboard
Gigabyte GA-Z97x-UD7 TH
CPU
Intel Core i7 4790K
Graphics
Gigabyte GTX 960
Mac
MacBook Air, MacBook Pro
Mobile Phone
iOS
I'm thinking it must be related to your Internet connection. I was getting the "encountered a problem, try again later..." message, never anything network related like yours. If you can, try connecting it via Ethernet directly and see if it works, that'll narrow down your issue.
 
Joined
Oct 30, 2012
Messages
1
Motherboard
MSI Z77A-G45
CPU
i5-3570K
Graphics
GTX 660 2GB
Mac
Classic Mac
Mobile Phone
iOS
The solution provided by clintster worked for me.

Here is what I have done before this:

(from tonymac downloads section)
- installed latest chimera

(from this link http://www.tonymacx86.com/337-troubleshooting-imessage-login-issues/comments4.html#comments)
- set service order for my network connection in network preferences
- erased all network settings and re-added devices

- deleted imessage keys from Keychain Access utility
- checked hosts entries if some critical services for imessages are blocked (non were)
- changed serial number in smbios.plist file

I rebooted machine after each change, but it was no good.

Finally, I found this option before I decided to change AppleID password. And it worked. Very happy now. Thanks a bunch! :)
 
Joined
Jun 15, 2013
Messages
235
Motherboard
GA-Z77X-UP4 TH
CPU
i7 3770K OC:4.2GHz
Graphics
GTX960 (Asus strix)
Mac
MacBook Pro
Classic Mac
Power Mac
Mobile Phone
iOS
Not sure what the issue is. This worked for me. Here is the link where I got FileNVRAM 1.1.2

http://public.xzenue.com/downloads/download.php?fname=./FileNVRAM/archive/FileNVRAM-1.1.2.zip

I downloaded it, unzipped it, opened the resulting folder, and copied the file 'FileNVRAM.dylib to Extra/modules.

I restarted and tryed to login to iMessage and it worked.

I am on Chimera 2.2, ASUS P8Z68-V Pro/Gen 3 board, Intel i7 2600k, NVidia graphics.
This is what i did too, and it solved it here. Thanks
 
Joined
Mar 23, 2012
Messages
15
Motherboard
GA-Z77-UD5H MB
CPU
INTEL Core i7-2700K@4.3GHz
Graphics
VGA GIGABYTE 6870 OC 1024MB GDDR5 256b 2xDVI+HDMI+2mDP PCI-E
Mac
MacBook Pro, Mac mini
Classic Mac
Mobile Phone
iOS
Hi

I have same problem. Changed password, removed connection and created new one. Still no luck.

But my problem is only with iMessage, FaceTime works and worked before too with no issues at all.

I added file http://public.xzenue.com/downloads/d...VRAM-1.1.2.zip except is now ver 1.1.3

any other suggestion?
 
Joined
Feb 6, 2012
Messages
27
Motherboard
Z68X-UD3H-B3
CPU
i5 2500K
Graphics
ATI Radeon 6870
Mac
MacBook Air
Classic Mac
Mobile Phone
iOS
The solution provided by clintster worked for me.

Here is what I have done before this:

(from tonymac downloads section)
- installed latest chimera

(from this link http://www.tonymacx86.com/337-troubleshooting-imessage-login-issues/comments4.html#comments)
- set service order for my network connection in network preferences
- erased all network settings and re-added devices

- deleted imessage keys from Keychain Access utility
- checked hosts entries if some critical services for imessages are blocked (non were)
- changed serial number in smbios.plist file

I rebooted machine after each change, but it was no good.

Finally, I found this option before I decided to change AppleID password. And it worked. Very happy now. Thanks a bunch! :)
same here, worked every trick in the book, including changing the AID password, before finally trying the FileNVRAM thing today -- iMessage finally logged in, sends and receives messages.
 
Joined
Nov 3, 2011
Messages
40
Motherboard
Asus Rampage Formula 3 (Mountain Lion)
CPU
Intel core i7 965x Extrem Edition
Graphics
AMD Radeon 6870 (x3)
Mac
MacBook Pro
Classic Mac
Mobile Phone
iOS
how do i get to this hidden folder so i can put the file in?????
 
Top