Contribute
Register

Chimera 2.0 Now Available with iMessage Login Fix

Status
Not open for further replies.

Stork

Admin
Staff member
Joined
Sep 21, 2010
Messages
13,823
Motherboard
Asus ProArt Z490 Creator
CPU
i5-10400
Graphics
RX 580
Mac
  1. MacBook Pro
  2. Mac mini
  3. Mac Pro
Classic Mac
  1. Power Mac
  2. PowerBook
Mobile Phone
  1. iOS
Article: Chimera 2.0 Now Available with iMessage Login Fix

I still feel clover is the way to go, so many more options and features
IMO, Clover is still new and very dependent on how you set it up. It's probably not for the first time hackintosh user who make up a significant portion of the tonymacx86 Forum. Thus, for now, we recommend Chimera or Chameleon as they are easier to get up and running with a UniBeast and MultiBeast installation. Hopefully, Clover with mature to make it easier for new OS X users.

I'm asking just in case: Is there any benefit for Snow Leopard 10.6.8 on a Z68 board?
I installed it on a test partition, it's working as usual but I've noticed nothing new in boot or after...
Yes, for some people who don't want to upgrade because of the cost of application upgrade, like MicroSloth Office or the Pro Tools audio recording series. I, too, have a Snow Leopard test partition on Son-of-Zorro. My wife's 17" MBP is still running Snow Leopard because everything she uses it for works without a problem; now, when Apple stops supporting Snow Leopard with security updates, then, I'll upgrade her to the current OSX. LOL! I still have Lion on my MBP because I don't like certain Mountain Lion GUI, especially Message/iMessage. Ugh!

However, for general purpose computer, upgrading to the latest OS X is the way to go.
 
Joined
Jul 14, 2011
Messages
63
Motherboard
OSX 10.11.2
CPU
ASUS P6X58D Premium, I7 980X OC 4.2Ghz
Graphics
Asus GTX680
Mac
  1. MacBook Air
  2. MacBook Pro
Classic Mac
Mobile Phone
  1. iOS
Article: Chimera 2.0 Now Available with iMessage Login Fix

I lost my ALC889 audio. Tried running multibeast 5.21 multiple times with no luck. I noticed that there were error "Unable to handle key.. " and the one I think could be causing my audio problem is "Unable to handle key SystemAudioVolume" . Then I tried to revert back to 1.11.1 and system won't boot. Please help!
 
Joined
Jul 11, 2012
Messages
462
Motherboard
Gigabyte GA Z68XP-UD3
CPU
i7 3770
Graphics
GT 210
Mac
  1. iMac
  2. Mac mini
Mobile Phone
  1. Android
Article: Chimera 2.0 Now Available with iMessage Login Fix

Yes, for some people who don't want to upgrade because of the cost of application upgrade, like MicroSloth Office or the Pro Tools audio recording series. I, too, have a Snow Leopard test partition on Son-of-Zorro. My wife's 17" MBP is still running Snow Leopard because everything she uses it for works without a problem; now, when Apple stops supporting Snow Leopard with security updates, then, I'll upgrade her to the current OSX. LOL! I still have Lion on my MBP because I don't like certain Mountain Lion GUI, especially Message/iMessage. Ugh!
However, for general purpose computer, upgrading to the latest OS X is the way to go.

Stork> Thanks! ;) But I think you missed the point of my question: I was asking if Chimera 2.0 brings something for 10.6.8 users on a Z68 board compared to Chimera 1.7, not if SL is still useful to someone... :D (I'm indeed a ProTools user and still using SL ;), even if my ML testing have also been only positive until now :thumbup:)
 

Stork

Admin
Staff member
Joined
Sep 21, 2010
Messages
13,823
Motherboard
Asus ProArt Z490 Creator
CPU
i5-10400
Graphics
RX 580
Mac
  1. MacBook Pro
  2. Mac mini
  3. Mac Pro
Classic Mac
  1. Power Mac
  2. PowerBook
Mobile Phone
  1. iOS
Article: Chimera 2.0 Now Available with iMessage Login Fix

Stork> Thanks! ;) But I think you missed the point of my question: I was asking if Chimera 2.0 brings something for 10.6.8 users on a Z68 board compared to Chimera 1.7, not if SL is still useful to someone... :D (I'm indeed a ProTools user and still using SL [/FONT];), even if my ML testing have also been only positive until now :thumbup:)
Oops! Sorry 'bout that. :lol:

If Snow Leopard is the only OS X on your system, then you don't have to upgrade to Chimera 2.0. (If it ain't broke, don't fit it.) Chimera 2.01 is for primary getting iMessage to work for Mountain Lion. (See the Chimera 2.0 announcement at the tonymacx86 Forum home page for what the update brings.)
 
Joined
Mar 4, 2011
Messages
3
Motherboard
ASUS P7P55D
CPU
Core i5-750
Graphics
GeForce GTS 250
Mac
Classic Mac
Mobile Phone
  1. iOS
It works with imessage!! Thanks!!
 
Joined
Nov 23, 2010
Messages
90
Motherboard
Gigaybte GA-Z170-Designare
CPU
Core i7 6700K
Graphics
Sapphire Nitro RX590 SE (Mac)/Asus Strix 2080Ti OC (Win)
Mac
  1. MacBook Pro
Mobile Phone
  1. iOS
Thanks. Works like a charm now again.
 
Joined
Dec 13, 2012
Messages
34
Motherboard
GA-Z77X-UP5TH
CPU
i7-3770
Graphics
Intel HD 4000 & EVGA GTX 670
Mac
  1. MacBook Air
  2. Mac mini
Classic Mac
  1. eMac
Mobile Phone
  1. iOS
Using the latest Multibeast, do I need to update my Hackintosh with Chameleon (I think I'm currently using Chimera, but I am not very savvy regarding this...) anybody tell me where to get to learn the differences?
 
Joined
Jul 20, 2010
Messages
24
Motherboard
GIGABYTE Z390 M GAMING
CPU
Intel i5 9600K
Graphics
Intel UHD 630
Mac
  1. iMac
Classic Mac
  1. iMac
Mobile Phone
  1. Android
  2. iOS
What changes did you make in this version to solve the iMessage problem? It's always good to have an idea of what the root issue was.

It seems from the Chimera 2169 revision that is has to do with preloading NVRAM values.... is that correct?

Booting from Clover also worked, but I've been using Chimera for I while and would like to stay with it. Thanks for the great work!!
 

MacMan

Administrator
Staff member
Joined
Feb 2, 2010
Messages
8,488
Motherboard
ASUS TUF Z390-PRO GAMING - 2606 - UEFI
CPU
i9-9900K
Graphics
Vega 64
Mac
  1. MacBook Pro
  2. Mac Pro
Classic Mac
  1. Power Mac
  2. PowerBook
Mobile Phone
  1. iOS
Article: Chimera 2.0 Now Available with iMessage Login Fix

The main change was adding meklort's FileNVRAM.dylib module.
 
Status
Not open for further replies.
Top