Contribute
Register

Chimera 1.11.1 Update

I

inactive-user

Guest
Article: Chimera 1.11.1 Update

Hi Lisa I tried both boot flags and still get the same issue "Still waiting for root id" any other ideas would be greatly appreciated

hmmm. maybe check again your bios settings. otherwise i don't know how to help you. i'm sorry.

This can be helpful. Check out if you have set to AHCI in Bios, and the boot order etc...


good luck.
 
Joined
Jan 27, 2011
Messages
4
Motherboard
GA-Z77x-UD5H
CPU
i3770k
Graphics
MSI GTX 760
Mac
  1. MacBook Pro
Classic Mac
  1. 512K
  2. Power Mac
  3. PowerBook
Mobile Phone
  1. iOS
Article: Chimera 1.11.1 Update

Hi Lisa I tried both boot flags and still get the same issue "Still waiting for root id" any other ideas would be greatly appreciated

Try pressing F-12 to bring up the boot menu and make sure to choose the P:0 [drive name] rather than UEFI [drive name]. Also some reports that having the boot drive in the lowest numbered SATA port is the safest choice.

{edit - I was thinking you had a z77 mobo, so the UEFI thing wouldn't apply to you I suppose}
 
Joined
Sep 3, 2012
Messages
1
Motherboard
Win8&Mac 10.7.4
CPU
Core 2Duo E7400
Graphics
ati 5450
Mac
Classic Mac
Mobile Phone
Article: Chimera 1.11.1 Update

Thanks. Works with dual monitors out of the box now! Still not able to rotate both (1200x1920) monitors though (tried hdmi + dvi and displayport + dvi). When attempting this and rebooting, one monitor stays white (only shows the mouse pointer on that monitor). Unplugging and replugging cable does not help (this give a scrambled second screen instead of a white screen).

My PC have bug it.
 
Top