Contribute
Register

Changed SMBIOS for iMessage, now can't boot

Joined
May 18, 2012
Messages
44
Motherboard
GA-Z97MX Gaming 5
CPU
i7-4790K
Graphics
EVGA GTX 770 SC ACX 2GB
Mac
  1. MacBook Air
Mobile Phone
  1. Android
  2. iOS
Hi there,

i changed my SMBIOS (from imac 13,1 to 14,2) and generated a new serial number, rom & uuid.

now i cannot boot again. the boot drive still shows correctly but i end up with an infinite spinning apple logo.

any ideas on how to resolve this issue?

(i set up the system with clover, and generated the numbers with clover configurator)
 
Joined
May 18, 2012
Messages
44
Motherboard
GA-Z97MX Gaming 5
CPU
i7-4790K
Graphics
EVGA GTX 770 SC ACX 2GB
Mac
  1. MacBook Air
Mobile Phone
  1. Android
  2. iOS
seems to have something to do with tne new UUID (see attached pic)
the verbose boot stops at

'notice - new kext com.sophos.kext.sav, v9.1.55 matches prelinked kext but can't determine if executables are the same (no UUIDs)'
'sophos anti-virus on access kext activated'
 

Attachments

  • Foto 02.10.14 17 32 40.jpg
    Foto 02.10.14 17 32 40.jpg
    876.9 KB · Views: 159

P1LGRIM

Moderator
Joined
Mar 2, 2012
Messages
24,728
Motherboard
Lenovo ThinkStation p300 ⌘
CPU
i7-4790K
Graphics
HD 4600
Mac
  1. MacBook Pro
  2. Mac mini
Classic Mac
  1. Power Mac
Mobile Phone
  1. iOS
seems to have something to do with tne new UUID (see attached pic)
the verbose boot stops at

'notice - new kext com.sophos.kext.sav, v9.1.55 matches prelinked kext but can't determine if executables are the same (no UUIDs)'
'sophos anti-virus on access kext activated'

Waiting for DSMOS without a corresponding DSMOS has arrived implies FakeSMC is missing.
 
Top