Contribute
Register

Catalina Weird Verbose Messages

Status
Not open for further replies.
Joined
Sep 1, 2012
Messages
21
Motherboard
Z77X-UD5h
CPU
i7 3770k
Graphics
GT 430
Mobile Phone
  1. Android
Hi everyone,

Edit - Discussing it on this thread: https://www.tonymacx86.com/threads/black-screen-catalina-install.294313/, but the thread has moved in to talking about other issues.

I had a working version of mavericks, built a Unibeast install with Catalina, and attempted a fresh install. I get the same verbose screen as shown in post 17 (https://www.tonymacx86.com/threads/black-screen-catalina-install.294313/post-2092926).

My bios settings are as described in https://www.tonymacx86.com/threads/...gabytes-7-series-lga-1155-motherboards.63276/, and I've included Apple ALC, Atheros Ethernet, USB Inject All, Virtual SMC, Lilu and WEG kexts, as well as drivers advised in other posts, such as using apfsdriverloader, audioDxe, osxAptiofix, and VirtualSMC (no fake SMC).

I've read threads for hours online, and tried tweaking various parts of the config and change drivers and kexts, but nothing, not even the clover boot manager screen. i had to remove my Geforce GT430 as it caused issues at boot, I believe it's a Firma chip and I've heard it's not compatible anyway, so using internal graphics now. Getting to Bios and Boot selector is fine, but when I choose the installer I get the verbose screen as described.

I've also formatted the SSD, which had Maverick on in case that was causing a conflict, I've tried APFS and Mac OS Extended file formats on the erased SSD, still no luck...

Any tips would be appreciative. I'd rather not go back to Mavericks desktop as have a Catalina Laptop.
 

Attachments

  • Verbose message screen 1.jpg
    Verbose message screen 1.jpg
    7.1 MB · Views: 60
  • Verbose message screen 2.jpg
    Verbose message screen 2.jpg
    7 MB · Views: 47
Last edited:
Status
Not open for further replies.
Top