Contribute
Register

Solved > Catalina made my USB audio interface buggy (Apogee Quartet)

Joined
Dec 12, 2012
Messages
30
Motherboard
GIGABYTE Z390 AORUS ELITE
CPU
i9-9900K
Graphics
Vega 64
Mobile Phone
iOS
Hello everybody!

Have the same problem :(
During playing any audio sometimes gaps occurred. About 100-300 ms there are no sounds at all. Such gaps are occurred about 1 time per minute, sometimes less frequent.
I've noticed that on higher output audio frequencies the gaps occur more frequent. For example on 384kHz more frequent than on 96kHz.

macOS 10.15.2 (iMac19,1 SMBIOS)
GIGABYTE Z390 Aorus Elite
Intel Core i9-9900K + 32GB RAM
Radeon RX Vega 64
USB DAC FiiO K3

- Disabling iGPU doesn't solve the problem.
- Before updating to Catalina on Mojave there were no problems at all.
- Freeing RAM lowers the frequency of breaks.
 
Joined
Dec 10, 2019
Messages
1
Motherboard
B85-pro Gamer
CPU
I7-2600
Graphics
RX580
Hello everybody!

Have the same problem :(
During playing any audio sometimes gaps occurred. About 100-300 ms there are no sounds at all. Such gaps are occurred about 1 time per minute, sometimes less frequent.
I've noticed that on higher output audio frequencies the gaps occur more frequent. For example on 384kHz more frequent than on 96kHz.

macOS 10.15.2 (iMac19,1 SMBIOS)
GIGABYTE Z390 Aorus Elite
Intel Core i9-9900K + 32GB RAM
Radeon RX Vega 64
USB DAC FiiO K3

- Disabling iGPU doesn't solve the problem.
- Before updating to Catalina on Mojave there were no problems at all.
- Freeing RAM lowers the frequency of breaks.
Try to turn the serial ports off from the bios. it works for me.
 
Joined
Jan 17, 2017
Messages
41
Motherboard
Gigabyte Z170X-Designaire
CPU
i7-6700K OC 4.6GHz
Graphics
WX 9100
Can confirm on my Designaire Z170 Mobo turning off the serial port stopped the USB playback glitches in Catalina on my Presonus c24 USB Audio interface.
 
Last edited:
Joined
Jan 17, 2017
Messages
41
Motherboard
Gigabyte Z170X-Designaire
CPU
i7-6700K OC 4.6GHz
Graphics
WX 9100
Double post, oops!
 
Joined
Sep 9, 2010
Messages
315
Motherboard
Asus TUF Z390M-Pro Gaming
CPU
i7-9700K
Graphics
Vega 64
Mac
MacBook Pro
Mobile Phone
iOS
Can confirm on my Designaire Z170 Mobo turning off the serial port stopped the USB playback glitches in Catalina on my Presonus c24 USB Audio interface.
you know what? its pretty much fixed after doubling my ram and just getting my system running more efficiently, but happens occasionally when I have a lot of apps open. I'll try turning my serial port off too.
 
Joined
Jul 22, 2011
Messages
8
Motherboard
gigabyte mb
CPU
i7
Graphics
gtx560
Mac
Classic Mac
Mobile Phone
Can confirm on my Designaire Z170 Mobo turning off the serial port stopped the USB playback glitches in Catalina on my Presonus c24 USB Audio interface.
Same here, on a gigabyte Z270 board
 
Joined
May 12, 2011
Messages
82
Motherboard
ASUS Z390-E Strix
CPU
i9-9900K
Graphics
Radeon VII
Mac
MacBook Pro
Mobile Phone
iOS
after removing serial ports and disabling iGPU, my Scarlett 18i20 is working without issue. Thanks to everyone that posted.
 
Top