Contribute
Register

Catalina installer stop at 12 minutes remaining and restart

Status
Not open for further replies.
Joined
May 29, 2012
Messages
474
Motherboard
Gigabyte Z390 Gaming X
CPU
i9-9900K
Graphics
Vega 56
Mac
  1. iMac
Classic Mac
  1. LC
  2. Power Mac
  3. PowerBook
Mobile Phone
  1. iOS
OK -- that's not my latest EFI though. You should download the one for Clover 5120 and note that my USBPorts map might be different than your config.



bcz = because :-D

:headbang::headbang::headbang: successfully installed catalina 10.15.6(19G73) by using your EFI , without enabling iGPU , iGPU is disabled in bios and just using rx 570 with DP cable

now its time to enable igpu and quick sync , i ll give update about that soon , Thank every1 :headbang:
 
Joined
Feb 9, 2017
Messages
80
Motherboard
Gigabyte GA-Z390M Gaming x
CPU
i7-8700
Graphics
Asus rog strix Rx 5700 xt
Mac
  1. iMac
Mobile Phone
  1. iOS
OK -- that's not my latest EFI though. You should download the one for Clover 5120 and note that my USBPorts map might be different than your config.
Tedyun your Efi saved my days. I passed the about 12 minutes. I had to add the agdpmod=pikera in order to have video with my Rx 5700xt. Thanks for your help ! I will see what comes up next. :banghead:
 
Joined
May 29, 2012
Messages
474
Motherboard
Gigabyte Z390 Gaming X
CPU
i9-9900K
Graphics
Vega 56
Mac
  1. iMac
Classic Mac
  1. LC
  2. Power Mac
  3. PowerBook
Mobile Phone
  1. iOS
OK -- check which motherboard you have though:

Gigabyte Z390M Gaming

or

Gigabyte Z390 Gaming X

If you have the first one, head over to pastrychef's thread and check out his EFI's. Mine (the Gaming X) is based on his.


Tedyun your Efi saved my days. I passed the about 12 minutes. I had to add the agdpmod=pikera in order to have video with my Rx 5700xt. Thanks for your help ! I will see what comes up next. :banghead:
 
Joined
Nov 2, 2016
Messages
46
Motherboard
z390 ud
CPU
i7
Graphics
gtx 1050
Mac
  1. iMac
Classic Mac
  1. Apple
Mobile Phone
  1. Android
Hello Friends:
I try to install Catalina on my PC , i added the usbInjectAll kext to fix keyboard and mouse not responding on language selection.

After language Selection i Erase my disc and name Catalina and install osx, after first restart , i can see the installation progress for 1 minute and then it restart.

i try continue installing from preBoot and Catalina and both get the error.

I attached my usb EFI Folder, thanks for support.
Hey bro stick that usb in 3.0 or different other ports and boot....select the disk that has os installed half it should work i had this problem once the first installation is finished it restarts and we have to select the disk which we select for installation and when it shows 12 minutes it restarts and restarts repeatedly so remove that pendrive and stick to other ports if prefer 3.0 port and it works for me i was using 3.0 usb stick..
 
Status
Not open for further replies.
Top