Contribute
Register

Catalina installer stop at 12 minutes remaining and restart

Status
Not open for further replies.
Joined
Feb 21, 2016
Messages
4
Motherboard
gigabyte
CPU
i7-3770
Graphics
GTX 760
Mobile Phone
  1. iOS
Try this and go into bios and disable the IGPU graphics for now and set PEG. Connect display to the RX card. Rename this folder EFI before replacing it.

thank you thank you thank you thank you

i am trying to install Mac Os Catalina For about 2 week none stop trying
And finally by your EFI it’s fix my all problems and install successfully

Catalina 10.15.6
Lenovo c930
i7 - 8550u
Hd 620

you are a hero thank you again
 
Joined
Jul 6, 2020
Messages
3
Motherboard
MSI H310M PRO-VH
CPU
I5 9400F
Graphics
Nvidia GT 710 2GB GDDR5
Try this and go into bios and disable the IGPU graphics for now and set PEG. Connect display to the RX card. Rename this folder EFI before replacing it.

man ur genius, i was stuck at the same problem but ur EFI solved it, can u tell me wat was i doing wrong?
 

Gigamaxx

Moderator
Joined
May 15, 2016
Messages
6,504
Motherboard
GIGABYTE X470 Arous Gaming 7 WiFi
CPU
Ryzen R9 3900X
Graphics
RX 480
Mac
  1. iMac
man ur genius, i was stuck at the same problem but ur EFI solved it, can u tell me wat was i doing wrong?


Mostly the kext folder was not correct. A few changes to the config.plist.

The left side is the original kext folder with non-kexts included. Right side is the cleaned up version.
Screen Shot 2020-07-26 at 9.39.44 AM.png
 
Joined
Oct 19, 2014
Messages
89
Motherboard
Asus B460M-A (r2)
CPU
i5 10400
Graphics
UHD 630
Mobile Phone
  1. Android
Try this and go into bios and disable the IGPU graphics for now and set PEG. Connect display to the RX card. Rename this folder EFI before replacing it.

my config is same:
Gigabyte z390 gaming X (f7)
CPUi5-9600K
GraphicsRX 570

i created usb installed by tony's method for lastast 10.15.6(19G73) appstore version , successfully booted installed , and after rebooting installer stop at 12 minutes remaining and restart

Gigamaxx i tried ur EFI but i stuck here
plz help.
 

Attachments

  • WhatsApp Image 2020-08-07 at 16.56.11.jpeg
    WhatsApp Image 2020-08-07 at 16.56.11.jpeg
    85.2 KB · Views: 31
Joined
May 29, 2012
Messages
469
Motherboard
Gigabyte Z390 Gaming X
CPU
i9-9900K
Graphics
Vega 56
Mac
  1. iMac
Classic Mac
  1. LC
  2. Power Mac
  3. PowerBook
Mobile Phone
  1. iOS
Try clearing the CMOS (you will have to reset all your bios settings) then disabling the iGPU in the BIOS.

I was able to make a successful build using similar hardware. Come on over to my thread and if you have any problems I can help you out!

plz attach ur final EFI folder
 
Last edited:
Joined
Oct 19, 2014
Messages
89
Motherboard
Asus B460M-A (r2)
CPU
i5 10400
Graphics
UHD 630
Mobile Phone
  1. Android
Try clearing the CMOS (you will have to reset all your bios settings) then disabling the iGPU in the BIOS.

I was able to make a successful build using similar hardware. Come on over to my thread and if you have any problems I can help you out!

but what does it mean?
bcz currently i m using 10.13.6 (17G9016) OOB
kept same bios for catalina , then wats an issue??
i think 10.15.6 is an issue might b,
i have to try 10.15.4 or 10.15.5 wat u say
 
Joined
May 29, 2012
Messages
469
Motherboard
Gigabyte Z390 Gaming X
CPU
i9-9900K
Graphics
Vega 56
Mac
  1. iMac
Classic Mac
  1. LC
  2. Power Mac
  3. PowerBook
Mobile Phone
  1. iOS
I’m sorry - I’m a bit too old for the shorthand like “bcz” “wats” etc. would you mind typing out the proper spelling?

Anyway if I am understanding your question, you’re transitioning from High Sierra to Catalina and you’re wondering why the BIOS has to be changed. I’ve only tried the Catalina, so I can only speculate, but Catalina uses the iGPU (when enabled) for special features, like sidecar, quicklook, and I think the transparency engine in the Finder.

I just know if you enable the iGPU, you should patch the framebuffer. I had the same issue as you - nearly identical error in the verbose boot mode - and I only resolved it by patching the iGPU Framebuffer.

Actually the best solution is to use my EFI. It is based on Pastrychef’s EFI. It is rock solid.

but what does it mean?
bcz currently i m using 10.13.6 (17G9016) OOB
kept same bios for catalina , then wats an issue??
i think 10.15.6 is an issue might b,
i have to try 10.15.4 or 10.15.5 wat u say
 
Joined
Oct 19, 2014
Messages
89
Motherboard
Asus B460M-A (r2)
CPU
i5 10400
Graphics
UHD 630
Mobile Phone
  1. Android
but Catalina uses the iGPU (when enabled) for special features, like sidecar, quicklook, and I think the transparency engine in the Finder.....
bcz = because :-D

:headbang::headbang::headbang: successfully installed catalina 10.15.6(19G73) by using your EFI , without enabling iGPU , iGPU is disabled in bios and just using rx 570 with DP cable

now its time to enable igpu and quick sync , i ll give update about that soon , Thank every1 :headbang:
 

Attachments

  • EFI_for installer.zip
    5.6 MB · Views: 55
Status
Not open for further replies.
Top