Contribute
Register
Joined
Oct 21, 2019
Messages
24
Motherboard
Acer Aspire 5s 515-54G
CPU
i5-8265U
Graphics
UHD 620 + MX250
Mac
  1. MacBook Air
  2. Mac mini
Mobile Phone
  1. Android
  2. iOS
Hi,
I am trying to install Catalina 10.15 on acer laptop Acer Aispire A515-54G, 8GB Ram, 512GB SSD, Core i5 8th Gen. 2GB NVIDIA Geforce MX250.

I used boot args cpus=1 -v npci=0x2000 its always stuck at PCI configration Begin.



Thanks
 

Feartech

Moderator
Joined
Aug 3, 2013
Messages
19,739
Motherboard
Asus N752VX-OpenCore
CPU
i7-6700HQ / HM170
Graphics
HD 530 1920 x 1080
Mac
  1. iMac
Mobile Phone
  1. iOS
Hi,
I am trying to install Catalina 10.15 on acer laptop Acer Aispire A515-54G, 8GB Ram, 512GB SSD, Core i5 8th Gen. 2GB NVIDIA Geforce MX250.

I used boot args cpus=1 -v npci=0x2000 its always stuck at PCI configration Begin.



Thanks
 
Joined
Oct 21, 2019
Messages
24
Motherboard
Acer Aspire 5s 515-54G
CPU
i5-8265U
Graphics
UHD 620 + MX250
Mac
  1. MacBook Air
  2. Mac mini
Mobile Phone
  1. Android
  2. iOS
1571657166348.png



Hi, I have checked this too, and also searched many thread which having related problem but I am still getting this.
 

Feartech

Moderator
Joined
Aug 3, 2013
Messages
19,739
Motherboard
Asus N752VX-OpenCore
CPU
i7-6700HQ / HM170
Graphics
HD 530 1920 x 1080
Mac
  1. iMac
Mobile Phone
  1. iOS
View attachment 431836


Hi, I have checked this too, and also searched many thread which having related problem but I am still getting this.
your hardware profile is not filled out, also missing your problem reporting files

zip and upload your clover folder (not the efi folder)
 
Joined
Oct 21, 2019
Messages
24
Motherboard
Acer Aspire 5s 515-54G
CPU
i5-8265U
Graphics
UHD 620 + MX250
Mac
  1. MacBook Air
  2. Mac mini
Mobile Phone
  1. Android
  2. iOS
your hardware profile is not filled out, also missing your problem reporting files

zip and upload your clover folder (not the efi folder)


Please find clover files in attachement.

Thanks
 

Attachments

  • CLOVER.zip
    4.2 MB · Views: 120

Feartech

Moderator
Joined
Aug 3, 2013
Messages
19,739
Motherboard
Asus N752VX-OpenCore
CPU
i7-6700HQ / HM170
Graphics
HD 530 1920 x 1080
Mac
  1. iMac
Mobile Phone
  1. iOS
Please find clover files in attachement.

Thanks
remove:
NullCPUPowerManagement.kext
GenericUSBXHCI.kext

download latest FakeSMC.kext

use a later version of clover from the downloads section

also your hardware profile, check in windows device manager to see if you have intel graphics as well and add that to your hardware profile

if you have no intel graphics, then you won't be able to use your laptop as a hackintosh
 
Joined
Oct 21, 2019
Messages
24
Motherboard
Acer Aspire 5s 515-54G
CPU
i5-8265U
Graphics
UHD 620 + MX250
Mac
  1. MacBook Air
  2. Mac mini
Mobile Phone
  1. Android
  2. iOS
remove:
NullCPUPowerManagement.kext
GenericUSBXHCI.kext

download latest FakeSMC.kext

use a later version of clover from the downloads section

also your hardware profile, check in windows device manager to see if you have intel graphics as well and add that to your hardware profile

if you have no intel graphics, then you won't be able to use your laptop as a hackintosh
I think laptop not having intel graphics its having Dedicated graphics card of Nvdia

Acer 515-54g Details
 
Joined
Oct 21, 2019
Messages
24
Motherboard
Acer Aspire 5s 515-54G
CPU
i5-8265U
Graphics
UHD 620 + MX250
Mac
  1. MacBook Air
  2. Mac mini
Mobile Phone
  1. Android
  2. iOS
check in windows - device manager

Its showing "Intel UHD Graphics 620,NVIDIA Geforce MX250 - 2GB"

I have removed
NullCPUPowerManagement.kext
GenericUSBXHCI.kext

and used latest FakeSMC.kext with latest covler but still same issue. "Stuck at PCI Configration Begin"

1571660459816.png
 

Feartech

Moderator
Joined
Aug 3, 2013
Messages
19,739
Motherboard
Asus N752VX-OpenCore
CPU
i7-6700HQ / HM170
Graphics
HD 530 1920 x 1080
Mac
  1. iMac
Mobile Phone
  1. iOS
Its showing "Intel UHD Graphics 620,NVIDIA Geforce MX250 - 2GB"

I have removed
NullCPUPowerManagement.kext
GenericUSBXHCI.kext

and used latest FakeSMC.kext with latest covler but still same issue. "Stuck at PCI Configration Begin"

View attachment 431849
if you have made changes, then you will need to re upload new problem reporting files

read the faq for proper procedure of what files should be uploaded
 
Top