Contribute
Register

Catalina boot screen stuck at Apple logo (with and also without progress bar)

Joined
Feb 1, 2020
Messages
80
Motherboard
HP 83F9
CPU
i5-8250U
Graphics
UHD 620
Mobile Phone
iOS
Hi, I had success with all parts of the installer so far, but when I try to boot from Clover I just get an Apple logo with no progress bar. How do I fix this? I'm using a HP pavilion laptop with a quad core i5 8250U and Intel 620 graphics. In verbose mode it only shows ++++++++.
Thanks in advance.
 

Feartech

Moderator
Joined
Aug 3, 2013
Messages
15,613
Motherboard
Asus N752VX-OpenCore
CPU
i7-6700HQ / HM170
Graphics
HD 530 1920 x 1080
Mac
iMac
Mobile Phone
iOS
Hi, I had success with all parts of the installer so far, but when I try to boot from Clover I just get an Apple logo with no progress bar. How do I fix this? I'm using a HP pavilion laptop with a quad core i5 8250U and Intel 620 graphics. In verbose mode it only shows ++++++++.
Thanks in advance.
 
Joined
Feb 1, 2020
Messages
80
Motherboard
HP 83F9
CPU
i5-8250U
Graphics
UHD 620
Mobile Phone
iOS
Does this have a specific explanation I need to read? I read all of this FAQ and the laptop clover guide but I still have no idea...

Is there something specific I need to do?
Thank you very much,
Erel
 

Feartech

Moderator
Joined
Aug 3, 2013
Messages
15,613
Motherboard
Asus N752VX-OpenCore
CPU
i7-6700HQ / HM170
Graphics
HD 530 1920 x 1080
Mac
iMac
Mobile Phone
iOS
Does this have a specific explanation I need to read? I read all of this FAQ and the laptop clover guide but I still have no idea...

Is there something specific I need to do?
Thank you very much,
Erel
you can read the section called problem reporting and upload your files here (not there!)
 
Joined
Feb 1, 2020
Messages
80
Motherboard
HP 83F9
CPU
i5-8250U
Graphics
UHD 620
Mobile Phone
iOS
Sorry for opening another thread, my mistake. Anyway, my files-

IMG_5983.jpg

This is the only text line in the verbose.
Attached is also the clover file.
Sorry for my mistake and thanks in advance!
 

Attachments

Feartech

Moderator
Joined
Aug 3, 2013
Messages
15,613
Motherboard
Asus N752VX-OpenCore
CPU
i7-6700HQ / HM170
Graphics
HD 530 1920 x 1080
Mac
iMac
Mobile Phone
iOS
Sorry for opening another thread, my mistake. Anyway, my files-

View attachment 449487
This is the only text line in the verbose.
Attached is also the clover file.
Sorry for my mistake and thanks in advance!
you have no memory fix in drivers/UEFI hence the +++++++ you are getting

use one of these, one a time:
OsxAptioFixDrv, OsxAptioFix2Drv, OsxAptioFix3Drv or AptioMemoryFix.efi

try AptioMemoryFix.efi first

you may also need:
lilu.kext
whatevergreen.kext
VoodooPS2Controller.kext
as well
 
Joined
Feb 1, 2020
Messages
80
Motherboard
HP 83F9
CPU
i5-8250U
Graphics
UHD 620
Mobile Phone
iOS
Is this driver-AptioMemoryFix.efi now FeRuntimeServices.efi? Because I’m not sure what to install
 
Joined
Feb 1, 2020
Messages
80
Motherboard
HP 83F9
CPU
i5-8250U
Graphics
UHD 620
Mobile Phone
iOS
Nevermind. Used OsxAptioFixDrv and it worked. Thank you very much for clearing things up and replying so quickly!
 

Feartech

Moderator
Joined
Aug 3, 2013
Messages
15,613
Motherboard
Asus N752VX-OpenCore
CPU
i7-6700HQ / HM170
Graphics
HD 530 1920 x 1080
Mac
iMac
Mobile Phone
iOS
Top