Contribute
Register

Catalina 1280x1024 resolution from iGPU

Joined
Nov 18, 2018
Messages
17
Motherboard
ASUS B85M-K
CPU
i7-4790
Graphics
GTX 1050 ti
Mac
Mac Pro
Mobile Phone
Android
Hi guys,
Here's the issue: (have found smth familiar in the forum but not exactly the same)
Got Nvidia 1050 ti. Worked in High Sierra. Know that's not the way in Catalina, so after the update tried to take off the discrete GPU. Connected the monitor to the motherboard using DVI-HDMI adapter. The video driver changed itself to macOS but the resolution is stuck at 1280x1024 and no other options. Plus some black lines in Safari. I've read somewhere that it might be the issue of DVI-HDMI connection, so now I try the VGA cable--the result is the same. Even uninstalled the Nvidia drivers. No way. Should I change smth in clover or is there any other solution?
The specs are:
ASUS B85M-K
Intel i-7
 
Joined
Nov 18, 2018
Messages
17
Motherboard
ASUS B85M-K
CPU
i7-4790
Graphics
GTX 1050 ti
Mac
Mac Pro
Mobile Phone
Android
I managed to change it only by writing in correct numbers of ScreenResolution in config.plist. Thus, the only possible and default resolution now is fullHD. But what can I do with the black lines in the Safari ribbon?
 

Feartech

Moderator
Joined
Aug 3, 2013
Messages
18,649
Motherboard
Asus N752VX-OpenCore
CPU
i7-6700HQ / HM170
Graphics
HD 530 1920 x 1080
Mac
iMac
Mobile Phone
iOS
Hi guys,
Here's the issue: (have found smth familiar in the forum but not exactly the same)
Got Nvidia 1050 ti. Worked in High Sierra. Know that's not the way in Catalina, so after the update tried to take off the discrete GPU. Connected the monitor to the motherboard using DVI-HDMI adapter. The video driver changed itself to macOS but the resolution is stuck at 1280x1024 and no other options. Plus some black lines in Safari. I've read somewhere that it might be the issue of DVI-HDMI connection, so now I try the VGA cable--the result is the same. Even uninstalled the Nvidia drivers. No way. Should I change smth in clover or is there any other solution?
The specs are:
ASUS B85M-K
Intel i-7
vga has not been supported for over 10 years now

 
Joined
Nov 18, 2018
Messages
17
Motherboard
ASUS B85M-K
CPU
i7-4790
Graphics
GTX 1050 ti
Mac
Mac Pro
Mobile Phone
Android
OK. So the problem is not the DVI-HDMI 'coz I've loaded Catalina with the USB Clover (High Sierra installation UEFI) and the macOS driver determined my monitor, showed fullHD resolution, suggested scaling and so on. Then I copied all the kexts/others and config.plist to the mac. But the issue remains. Should I copy any drivers as well?
 
Joined
Nov 18, 2018
Messages
17
Motherboard
ASUS B85M-K
CPU
i7-4790
Graphics
GTX 1050 ti
Mac
Mac Pro
Mobile Phone
Android
I've copied the drivers folder from the USB--nothing have changed. So finally, I've replaced the mac BOOT and CLOVER folders with the USB ones. Now the mac sees the monitor. Let me also see, what will be in the nearest future, 'cause I haven't managed to make a dual gpu boot yet.
 
Top