Contribute
Register

<< Solved >> Can't upgrade from Catalina beta 3 to beta 6

Status
Not open for further replies.
Joined
Oct 11, 2017
Messages
75
Motherboard
Lenovo 510s-14isk (OpenCore UEFI)
CPU
i5-6257u
Graphics
Iris 550, 1920x1080
Hi,
I can't boot the installer after reboot. I will post the verbose of booting macOS and the zip for debugging. Clover version is 5033
 

Attachments

  • debug_11559.zip
    3.6 MB · Views: 45
  • P_20190805_224429.jpg
    P_20190805_224429.jpg
    2.6 MB · Views: 174
Joined
Jul 4, 2018
Messages
52
Motherboard
Yoga 920-13IKB
CPU
i7-8550u
Graphics
UHD620
Hey I'm curious if this config will work for you, as a similar one fixed this same error for me.
 

Attachments

  • config copy.plist
    8.7 KB · Views: 88
Joined
Oct 11, 2017
Messages
75
Motherboard
Lenovo 510s-14isk (OpenCore UEFI)
CPU
i5-6257u
Graphics
Iris 550, 1920x1080
Hey I'm curious if this config will work for you, as a similar one fixed this same error for me.
It did not straight ahead, I will try to compare changes with mine and see if I can get it fixed. Thanks.
 
Joined
Jul 4, 2018
Messages
52
Motherboard
Yoga 920-13IKB
CPU
i7-8550u
Graphics
UHD620
I had already edited that one to try to make it work better with your device. Here is the original that I used.
 

Attachments

  • config copy.plist
    8.7 KB · Views: 75
Joined
Oct 11, 2017
Messages
75
Motherboard
Lenovo 510s-14isk (OpenCore UEFI)
CPU
i5-6257u
Graphics
Iris 550, 1920x1080
I had already edited that one to try to make it work better with your device. Here is the original that I used.
Thanks, I tried making some changes but it still has the same behaviour.
By the way, with your config.plist in post #2 it boots to a black screen (I can hear the noise of charging in the background).
Could you suggest some documentation on how to edit the `config.plist` parameters properly?
 
Joined
Jul 4, 2018
Messages
52
Motherboard
Yoga 920-13IKB
CPU
i7-8550u
Graphics
UHD620
Thanks, I tried making some changes but nothing changed. Could you suggest some documentation on how to edit the `config.plist` parameters properly?
What do you mean by how to edit parameters properly?
 
Joined
Oct 11, 2017
Messages
75
Motherboard
Lenovo 510s-14isk (OpenCore UEFI)
CPU
i5-6257u
Graphics
Iris 550, 1920x1080
Joined
Oct 11, 2017
Messages
75
Motherboard
Lenovo 510s-14isk (OpenCore UEFI)
CPU
i5-6257u
Graphics
Iris 550, 1920x1080
What do you mean by how to edit parameters properly?
I mean adjusting the settings as you tried to do with my configuration.
 
Joined
Jul 4, 2018
Messages
52
Motherboard
Yoga 920-13IKB
CPU
i7-8550u
Graphics
UHD620
I mean adjusting the settings as you tried to do with my configuration.
Just use Xcode to compare them and see if you can figure out why one works and another doesn't.
 
Joined
Oct 11, 2017
Messages
75
Motherboard
Lenovo 510s-14isk (OpenCore UEFI)
CPU
i5-6257u
Graphics
Iris 550, 1920x1080
Just use Xcode to compare them and see if you can figure out why one works and another doesn't.
Hi,
I was waiting in the hope that beta 6 would solve the problem but it actually didn't. I have updated some kexts and thought this would solve the problem but it didn't either. I will post a new problem report tomorrow with all the changes I have made. Actually, I tried a config.plist similar to yours but with no success :(. I don't know what else to do.
 
Status
Not open for further replies.
Top