Contribute
Register

Can't install Xcode

Joined
Dec 25, 2011
Messages
5
Mac
Classic Mac
Mobile Phone
Hi guys,

I can't seem to install Xcode 4 into my hackintosh. The error says I need to have 10.6.6 version of mac in order to install. I am running Lion 10.7.2 hackintosh - chimera.

Any help guys?

regards,
Bukz
 
Joined
Dec 25, 2011
Messages
5
Mac
Classic Mac
Mobile Phone
yes, I got the Xcode from Apple. Can you give me a link?
 
Joined
Dec 25, 2011
Messages
5
Mac
Classic Mac
Mobile Phone
It does work, I wonder my previous copy of the installer won't let me install it.

thanks!
 
Top