Contribute
Register

<< Solved >> Can't install, -v says: AMF: Only 128/256 slide values are useable|

Joined
Jul 21, 2010
Messages
100
Motherboard
ASUS X99 Pro USB 3.1
CPU
i7-6800K
Graphics
RX480+HD5750
just been on short holiday trip and now I see you've done it! would you plz share your EFI folder with me?? pleeeeeease :-D
@weissi29 Sharing my EFI isn't really going to help. You need to do a few things and alter your EFI. 1st download @evman 's EFI in post #9. You can copy his kernal kext patches as seen on clover config kernal and kext patch section, you may or may not need to check Kernalxcpm or KernalPM box on that page. I didn't have to. That will get you past the aptio freeze in the beginning of your clover boot. Then you gotta figure out how to get the specific to you machine SSDT-EC.aml file. This is the reason my EFI won't help. I still don't know how you get your specific one. @Gigamaxx told me to F4 on Clover boot to get the DSDT files in origin file in EFI, I asked about how you extract the SSDT-EC.aml file, but got no response just a SSDT-EC.aml to download post #16. Put that file in your ACPI patched file. That will get you to the extended boot. But my boot would keep bombing, time after time. I had read over the course of days that numerous people were having problems installing Catalina with their Radeon cards plugged into displayport. So, I unplugged my DP and plugged into hdmi. Sure enough after a super-long boot process It eventually winded it's way to Catalina install. And it was a long drawn out process to install, then there was a supplement download after that took forever too, but it came up! I have no bluetooth yet and am working on day 2 of that, no luck. So try to go from there. Read this thread it's short and follow it and what I tried to synopsis and you'll get it. Really just 3 things. Plug in HDMI instead of DPort, copy the kernal xcpm patches from @evman's efi and put the SSDT-ec.aml file from @Gigamaxx's post a few posts back,in your patched ACPI folder and then it takes for-ever, but it works. Good Luck and do me a favor and write back if you succeed and if you get bluetooth.
 
Last edited:
Joined
Jan 1, 2011
Messages
3
Motherboard
Asus X99-A II
CPU
i7-6800k
Graphics
RX 570
thx for your (and all the others) help! all went fine and I'm writing this from catalina :)
 
Joined
Jul 21, 2010
Messages
100
Motherboard
ASUS X99 Pro USB 3.1
CPU
i7-6800K
Graphics
RX480+HD5750
Thanks for replying back
 
Joined
Oct 30, 2019
Messages
6
CPU
i5-5200U
Graphics
GT 820M
Mac
  1. Mac Pro
Mobile Phone
  1. iOS
Got past the 1st obstacle. Now stuck at 2nd. Using Pike R. Alpha xcpm_bootstrap I'm now stuck a little further at an area that talks about nvme. Picture posted
Hello Sir, im new to these kernal stuff and honestly I dont know how to patch 'Pike R. Alpha xcpm_bootstrap ' file in my clover and dont know how its being done, I had the same issue as your's that is stuck on 128/256 slides, my boot file is on USB 3.1 flash drive but I connected it to my USB 2.0 port, I would be thankful if you tell me how to patch bootstrap in my clover file step by step cause in forum page I just see some odd coding stuff and dont know where to copy/paste or put them, Thank You!
 
Joined
Jul 21, 2010
Messages
100
Motherboard
ASUS X99 Pro USB 3.1
CPU
i7-6800K
Graphics
RX480+HD5750
Hello Sir, im new to these kernal stuff and honestly I dont know how to patch 'Pike R. Alpha xcpm_bootstrap ' file in my clover and dont know how its being done, I had the same issue as your's that is stuck on 128/256 slides, my boot file is on USB 3.1 flash drive but I connected it to my USB 2.0 port, I would be thankful if you tell me how to patch bootstrap in my clover file step by step cause in forum page I just see some odd coding stuff and dont know where to copy/paste or put them, Thank You!
Go to @evman 's post #9 back on page #1 of this thread and download his efi. Then using Clover Configurator open his and your config.plists. Navigate to evman's "Kernal and Kext Patches" section then select the "KernelToPatch" tab on the right. You'll see numerous xcpm comments with the designation next to them "10.15" in the MatchOS column. Right click each and copy, then looking at the bottom of your KernalToPatch window and hit the + to add a line then paste to that new line, into your config.plist opened to the same section and tab. Save by closing your Clover Configurator and accepting the changes and that should do it. In @evman's same post with his EFI @evman put a link to the webpage that has all those patches and you can review them there. Good Luck!
 
Last edited:
Joined
Oct 30, 2019
Messages
6
CPU
i5-5200U
Graphics
GT 820M
Mac
  1. Mac Pro
Mobile Phone
  1. iOS
Go to @evman 's post #9 back on page #1 of this thread and download his efi. Then using Clover Configurator open his and your config.plists. Navigate to evman's "Kernal and Kext Patches" section then select the "KernelToPatch" tab on the right. You'll see numerous xcpm comments with the designation next to them "10.15" in the MatchOS column. Right click each and copy, then looking at the bottom of your KernalToPatch window and hit the + to add a line then paste to that new line, into your config.plist opened to the same section and tab. Save by closing your Clover Configurator and accepting the changes and that should do it. In @evman's same post with his EFI @evman put a link to the webpage that has all those patches and you can review them there. Good Luck!
Oh I see, thanks for the info but I solved this problem and now I get kernel panic problem , Ive made a thread about it ,heres the link : https://www.tonymacx86.com/threads/kernel-memory-panic.286184/ .If you know anything about the problem I would be thankful for your help.
 
Joined
Dec 16, 2020
Messages
1
Motherboard
hp compaq 8300
CPU
intel corei5
Graphics
gt710
hey I got some problem installing macOS high sierra on hp compaq elite 8200 intel core i5 with 8gb ram 128gb ssd. getting this error 'amp only 248 slides usable something like that. any one have any solutions
 
Top