Contribute
Register

Can't Install on Precision 7530

Status
Not open for further replies.
Joined
Jan 29, 2020
Messages
10
Motherboard
Dell 0C1D71
CPU
E-2186M
Graphics
Quadro P3200 + UHD P630
Mac
  1. MacBook Pro
  2. Mac mini
Mobile Phone
  1. Android
Target system:

Dell Precision 7530
Xeon E-2186M
128GB 2667MHz DDR4
2x 2TB Samsung NVMe + 1x 1TB Toshiba NVMe
Intel UHD 630 + nVidia Quadro P3200 6GB
Intel-based wireless and ethernet controllers, Intel-based USB and Thunderbolt controllers.


During the boot process of the installer (created using UniBeast on a Catalina-powered Mac Mini) on my Dell Precision 7530, it will hang up after three lines referencing the NVME controller (as there's three NVME drives), and then "apfs_module_start:1603: load: com.apple.filesystem.apfs, v1412.81.1, 2020/01/09"

after that, nothing, it's just frozen (30min+)

Anyone encountered this before?

apologies for the tiny text, it's a 4K display

IMG_20200129_234946.jpg
 
Joined
Dec 20, 2018
Messages
748
Motherboard
Gigabyte Z370 AORUS Gaming 7
CPU
i7-8700K OC 5GHz
Graphics
GTX 1080 Ti & UHD 630
Mac
  1. iMac
  2. MacBook Pro
  3. Mac Pro
Mobile Phone
  1. iOS
try IONVME patches in clover. you may have errors in your dsdt as well. post your problem files and some1 will gladly help you. also which Samsung drives do you have? is that where macOS is installed?
 
Joined
Jan 29, 2020
Messages
10
Motherboard
Dell 0C1D71
CPU
E-2186M
Graphics
Quadro P3200 + UHD P630
Mac
  1. MacBook Pro
  2. Mac mini
Mobile Phone
  1. Android
It's not installed yet, this is just during the boot for the installer.

Total noob hyar, are the problem files a log, and are they automatically logged?

Edit: not seeing any patching options for IONVME anywhere in Clover itself or the setup
 
Last edited:
Joined
Dec 20, 2018
Messages
748
Motherboard
Gigabyte Z370 AORUS Gaming 7
CPU
i7-8700K OC 5GHz
Graphics
GTX 1080 Ti & UHD 630
Mac
  1. iMac
  2. MacBook Pro
  3. Mac Pro
Mobile Phone
  1. iOS
what ssd are you trying to install macOS on? it really makes a difference the exact model of the nvme drive since some drives are not fully supported and cause these kind of issues. you can also try to prepare a config.plist and an EFI folder on your WORKING hackintosh with the patches and settings needed in config.plist and try the install again
 

Feartech

Moderator
Joined
Aug 3, 2013
Messages
25,931
Motherboard
Asus N752VX-OpenCore
CPU
i7-6700HQ / HM170
Graphics
HD 530 1920 x 1080
Mac
  1. iMac
Mobile Phone
  1. iOS
There's two PM981's and a Toshiba KXG series; I'm aiming for the PM981, but would it be causing a problem simply booting from the USB?
PM981 is not supported, remove it
 
Joined
Jan 29, 2020
Messages
10
Motherboard
Dell 0C1D71
CPU
E-2186M
Graphics
Quadro P3200 + UHD P630
Mac
  1. MacBook Pro
  2. Mac mini
Mobile Phone
  1. Android
Okay, I'll try that on my next pass through.

Another thing: is it possible this bootloader is changing BIOS/EFI parameters? I've been seeing my switchable graphics somehow ending up disabled and can't tell if it's a bug in a recent BIOS update or a normal operating thing with the bootloader.
 

Feartech

Moderator
Joined
Aug 3, 2013
Messages
25,931
Motherboard
Asus N752VX-OpenCore
CPU
i7-6700HQ / HM170
Graphics
HD 530 1920 x 1080
Mac
  1. iMac
Mobile Phone
  1. iOS
Okay, I'll try that on my next pass through.

Another thing: is it possible this bootloader is changing BIOS/EFI parameters? I've been seeing my switchable graphics somehow ending up disabled and can't tell if it's a bug in a recent BIOS update or a normal operating thing with the bootloader.
keep it disabled
 
Status
Not open for further replies.
Top