Contribute
Register

Can't get Webdriver to work. Clover Configurator won't let me download drivers

Joined
Feb 27, 2017
Messages
59
Motherboard
Gigabyte Gaming 3 GA-H270
CPU
i7-7700K
Graphics
GTX 1050 Ti
Mac
iMac
Basically I can't get then Nvidia web drivers to work. Which is normal at the start of a build.

Im running Sierra 10.12.3 I'm using NvidiaWeb and not using nvda_drv=1

Clover Configurator won't let me download drivers such as EmuVariable64 I get ERROR: You don't have permission to write here!

If I manually put the driver into the "drivers64UEFI" folder the Nvidia Manager in the top right says that I'm using the Web Driver even though It is clearly not working. Any thoughts or help would be greatly appreciated
 

Jamesbond007

Moderator
Joined
May 21, 2011
Messages
5,167
Motherboard
Z390 Designare
CPU
i7 9700KF
Graphics
RX 580
Mac
Mac mini
Mobile Phone
iOS
Basically I can't get then Nvidia web drivers to work. Which is normal at the start of a build.

I'm running Sierra 10.12.3 I'm using NvidiaWeb and not using nvda_drv=1.

Clover Configurator won't let me download drivers such as EmuVariable64 I get ERROR: You don't have permission to write here!

If I manually put the driver into the "drivers64UEFI" folder the Nvidia Manager in the top right says that I'm using the Web Driver even though It is clearly not working. Any thoughts or help would be greatly appreciated
If you are trying to use a GTX 1050 Ti as stated in your Personal Details, then the first thing you have to do before installing the card is to upgrade to MacOS Sierra 10.12.4 or later. The Nvidia drivers for the GTX 10xx cards are only supported on MacOS Sierra 10.12.4 or later.

First upgrade to MacOS Sierra 10.12.6 using the Combo updater from Apple or Software Update (preferably also upgrade to the last Security Update 2019-005 afterwards), and then try again.
 
Last edited:
Top