Contribute
Register

can't get to the installer - crash

Joined
Jul 18, 2016
Messages
3
Hey smart people, i have tried to install El Capitan on my pc for quite a while now. I have reachered the forums for a solution to my problem but nothing seem to work. So i thought i would ask.
When i try to boot from my usb i can't get further very fare. With the help of the bootflags "npci=0x3000" and "GraphicsEnabler=No" i have reached a little further but from there i am stuck. I have tried a lot of different USB ports (2.0 and 3.0) and boot flags but nothing seem to change. i have messed around with my bios and still the same. Here are a pic of how fare i have come: (last 4 lines:
"
AppleIntelE1000e (info): interrupt Throttling Rate (ints/sec) set to dynamic conservative mode
AppleIntelE1000e (info): changing MTU from 0 to 1500
AppleIntelE1000e (info): AppleIntelE1000e:rx = 256, tx =256
****[IOBluetoothFamily][SearchForTransportEventTimeOutHandler] - Missing Bluetooth Controller mode
"

i can't seem to get passed it, it just crashes and a stop sign appears.
here is a list of my gear:
Samsung SSD 250gb pro
Asus rampage extreme iv x79 motherboard
E5-2670v2 processor.
Gtx 780 TI GPU
and 20gb of 1333 mhz ram.

any help would be greatly appreciated!
 
Top