Contribute
Register

Can't get to BIOS anymore (black screen after CSM)

Status
Not open for further replies.
Joined
Feb 9, 2018
Messages
15
Motherboard
Gigabyte Z390 Aorus Pro
CPU
I7-9700KF
Graphics
RX 580
Mac
  1. MacBook Pro
Mobile Phone
  1. iOS
This is same issue with me, i just build 2nd hackintosh, with 9700kf and z390 aorus pro gigabyte and nitro rx580 sapphire, csm disabled and no post even bios not appear, change other monitor still same result, my advice is try other vga such gtx, i will try tomorrow with this method.
I solved with my 1050ti, it seem bios on vga such rx580 are the issue, after i bait with 1050ti, it work normal, and then i put RX580’s back on this pc.
 
Joined
Apr 24, 2018
Messages
22
Motherboard
Gigabyte GA-B85m-D3PH
CPU
i7-4790K
Graphics
RX 580
Mac
  1. iMac
Mobile Phone
  1. iOS
Hello good people,

My old DVI-connected monitor was working fine. The 4K I just got shows no signal via DP and no signal or a purple hue (depending on the port) via HDMI.

Someone on the forum had luck by disabling CSM in BIOS. That didn't help in my case. Worse, I can't even get back into BIOS anymore!

Screen is black where before I had the gigabyte logo, "press F..." prompt, and later clover options. It only comes to life at the os login.

Pressing delete or F2 might be getting me into bios because the boot is interrupted, and I don't get to the os login, but I can't be sure because the screen stays black.

How can I get back into BIOS to re-enable CSM?

(and, any ideas how I can then get my new monitor to work via DP?)

Hi, I have the exact same issue! Did you ever figure how to solve it??
 
Joined
Oct 27, 2017
Messages
166
Motherboard
Asus Rog Z390 Maximus Apex XI
CPU
i7 9700KF
Graphics
GTX 1080 Ti
Mobile Phone
  1. Android
Guys, why do You want disable CSM support? Pay attention and read in low page in bios what CSM mean:
 

Attachments

  • IMAG2145.jpg
    IMAG2145.jpg
    2 MB · Views: 381
Last edited:
Status
Not open for further replies.
Top