Contribute
Register

Can't get R7 260X 2gb to work on High Sierra

Status
Not open for further replies.
Joined
Aug 21, 2018
Messages
1
Motherboard
GA-H87-HD3
CPU
Core i3-4130
Graphics
R7 260X
Mac
  1. MacBook Air
Mobile Phone
  1. Android
I've been trying to get my r7 260x to work with High Sierra and can't seem to get it to - the computer works fine, however it only shows up as 7mb VRAM. I've tried injecting ATI (not sure I've done it right though), and have added the device ID (0x066581002) to AMD8000Controller.kext and AMDRadeonX4000.kext, but still there's screen tearing and only 7mb VRAM showing. Any ideas?

(System report attached)
 

Attachments

  • Screen Shot 2018-08-22 at 13.46.42.png
    Screen Shot 2018-08-22 at 13.46.42.png
    88.3 KB · Views: 243
Joined
Dec 15, 2016
Messages
40
Motherboard
ASUS-B360M-Gaming S
CPU
I7-8700ES
Graphics
RX560
Mobile Phone
  1. iOS
I've been trying to get my r7 260x to work with High Sierra and can't seem to get it to - the computer works fine, however it only shows up as 7mb VRAM. I've tried injecting ATI (not sure I've done it right though), and have added the device ID (0x066581002) to AMD8000Controller.kext and AMDRadeonX4000.kext, but still there's screen tearing and only 7mb VRAM showing. Any ideas?

(System report attached)

I had hacked a PC macos 10.11.6 with hardware as

i3 4160
8g
b85m hds
r7 260x

I followed https://www.tonymacx86.com/threads/success-ga-z77-d3h-amd-radeon-r7-260x.183213/
I didnot injecting ATI and fakeid, just added id to AMD8000Controller.kext and AMDRadeonX4000.kext, and installed them by Kext Utility, restarted and booted with argue "-f -v".
 
Status
Not open for further replies.
Top