Can't find Multibeast.log at ˜/Library/Logs/

Discussion in 'MultiBeast Archived Threads' started by LFLoTiTo, Aug 22, 2017.

  1. LFLoTiTo

    LFLoTiTo

    Joined:
    May 29, 2016
    Messages:
    9
    Motherboard:
    GA-H97N-WiFi
    CPU:
    i7 4790
    Graphics:
    Radeon RX 560 4G
    Aug 22, 2017 at 6:34 PM #1
    LFLoTiTo

    LFLoTiTo

    Joined:
    May 29, 2016
    Messages:
    9
    Motherboard:
    GA-H97N-WiFi
    CPU:
    i7 4790
    Graphics:
    Radeon RX 560 4G
    After a "direct update to macos sierra using clover" I am trying to run Multibeast 9.1.0 or 9.2 but I am getting the error message:

    Screen Shot 2017-08-22 at 09.47.58.png

    However, I searched the whole computer and can't find the Multibeast.log anywhere, including in the ~/library/logs/ folder:

    Screen Shot 2017-08-22 at 10.27.35.png

    Screen Shot 2017-08-22 at 10.37.29.png

    Where can I find it?
     
    Last edited: Aug 24, 2017
  2. MacMan

    MacMan Administrator Staff Member

    Joined:
    Feb 2, 2010
    Messages:
    8,086
    Motherboard:
    GA-Z270X-Ultra Gaming - F8 - UEFI
    CPU:
    i7-7700K
    Graphics:
    GTX 1070
    Mac:
    MacBook Pro, Mac Pro
    Classic Mac:
    Power Mac, PowerBook
    Mobile Phone:
    iOS
    Aug 23, 2017 at 8:10 PM #2
    MacMan

    MacMan Administrator Staff Member

    Joined:
    Feb 2, 2010
    Messages:
    8,086
    Motherboard:
    GA-Z270X-Ultra Gaming - F8 - UEFI
    CPU:
    i7-7700K
    Graphics:
    GTX 1070
    Mac:
    MacBook Pro, Mac Pro
    Classic Mac:
    Power Mac, PowerBook
    Mobile Phone:
    iOS
    ~/Library/Logs is under your home directory.

    You were looking at /Library/Logs
     
    eb0x likes this.
  3. LFLoTiTo

    LFLoTiTo

    Joined:
    May 29, 2016
    Messages:
    9
    Motherboard:
    GA-H97N-WiFi
    CPU:
    i7 4790
    Graphics:
    Radeon RX 560 4G
    Aug 23, 2017 at 11:52 PM #3
    LFLoTiTo

    LFLoTiTo

    Joined:
    May 29, 2016
    Messages:
    9
    Motherboard:
    GA-H97N-WiFi
    CPU:
    i7 4790
    Graphics:
    Radeon RX 560 4G
    Thanks, but if by "Home" you mean my username under "users", there is no Library there...

    Screen Shot 2017-08-23 at 15.58.13.png
     
    Last edited: Aug 23, 2017
  4. MacMan

    MacMan Administrator Staff Member

    Joined:
    Feb 2, 2010
    Messages:
    8,086
    Motherboard:
    GA-Z270X-Ultra Gaming - F8 - UEFI
    CPU:
    i7-7700K
    Graphics:
    GTX 1070
    Mac:
    MacBook Pro, Mac Pro
    Classic Mac:
    Power Mac, PowerBook
    Mobile Phone:
    iOS
    Aug 24, 2017 at 12:19 AM #4
    MacMan

    MacMan Administrator Staff Member

    Joined:
    Feb 2, 2010
    Messages:
    8,086
    Motherboard:
    GA-Z270X-Ultra Gaming - F8 - UEFI
    CPU:
    i7-7700K
    Graphics:
    GTX 1070
    Mac:
    MacBook Pro, Mac Pro
    Classic Mac:
    Power Mac, PowerBook
    Mobile Phone:
    iOS
    ~/Library/Logs is hidden in the Finder.

    Use the Console.app instead.
     
  5. LFLoTiTo

    LFLoTiTo

    Joined:
    May 29, 2016
    Messages:
    9
    Motherboard:
    GA-H97N-WiFi
    CPU:
    i7 4790
    Graphics:
    Radeon RX 560 4G
    Aug 24, 2017 at 12:35 AM #5
    LFLoTiTo

    LFLoTiTo

    Joined:
    May 29, 2016
    Messages:
    9
    Motherboard:
    GA-H97N-WiFi
    CPU:
    i7 4790
    Graphics:
    Radeon RX 560 4G
    Yes! It was hidden! Thank you!
     
    xijiachi likes this.

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice