Contribute
Register

Can't find audio codec for Gigabyte GA-H170-D3H

Joined
Dec 26, 2015
Messages
247
Motherboard
GA-Z97X-UD3H
CPU
i5-4690
Graphics
GTX 1050 Ti
Mobile Phone
Android
Joined
Dec 26, 2015
Messages
247
Motherboard
GA-Z97X-UD3H
CPU
i5-4690
Graphics
GTX 1050 Ti
Mobile Phone
Android
But my Motherboard box says LGA 1151. So should it support ALC 1150? And what about the Network codec? I'm attaching the screenshot of network codec from multibeast. Can you please refer me which to select?

Thank you.
 

Attachments

P1LGRIM

Moderator
Joined
Mar 2, 2012
Messages
22,677
Motherboard
Lenovo ThinkStation p300 ⌘
CPU
i7-4790K
Graphics
HD 4600
Mac
MacBook Pro, Mac mini
Classic Mac
Power Mac
Mobile Phone
iOS
But my Motherboard box says LGA 1151.
LGA 1151 is the socket that the processor goes in, absolutely nothing to do with audio codecs.

The ethernet is not a codec - Install IntelMausiEthernet.kext v2.2.1d1 from MultiBeast.
 
Joined
Dec 26, 2015
Messages
247
Motherboard
GA-Z97X-UD3H
CPU
i5-4690
Graphics
GTX 1050 Ti
Mobile Phone
Android
LGA 1151 is the socket that the processor goes in, absolutely nothing to do with audio codecs.

The ethernet is not a codec - Install IntelMausiEthernet.kext v2.2.1d1 from MultiBeast.
I have selected ALC 1150 from Multibeast but the audio is not working. No audio device is showing. Can you please help me out?
 

P1LGRIM

Moderator
Joined
Mar 2, 2012
Messages
22,677
Motherboard
Lenovo ThinkStation p300 ⌘
CPU
i7-4790K
Graphics
HD 4600
Mac
MacBook Pro, Mac mini
Classic Mac
Power Mac
Mobile Phone
iOS
I have selected ALC 1150 from Multibeast but the audio is not working. No audio device is showing. Can you please help me out?
Read the 'sticky' guides in this forum and if you still need help then post in the appropriate thread but be sure to follow the Problem Reporting instructions.
 
Top