Contribute
Register

Can't even start iBoot... Help me please!

Status
Not open for further replies.
Joined
Sep 4, 2011
Messages
103
Motherboard
GA-P67A-UD3
CPU
i7-2600K OC @ 4.2Ghz
Graphics
RX 580
Mac
  1. MacBook Air
Mobile Phone
  1. iOS
My system is as follow:
Motherboard: Gigabyte P67A-UD3
CPU: i5-2500
Ram: Elixir 4GB 1333
SSD: CFD 64GB SSD (The HDD are unplugged until finish installing)
GPU: Nvidia EN9600GT
DVD: External CD/DVD drive (bios is boot priority to usb-dvd)

I believe my system should be compatible.
So I have everything ready to go. I burned iBoot on a CD, but wouldn't load.
On the screen says something like "Boot from CD/DVD:" .... it looks like the dash is going to load (disk spinning) but it doesn't. It slows down, then it just reboots on its own.
Then the reboot cycle begins. I have to turn off manually.

I tried "iBoot Legacy", and it boots into a text display (not like Chimera what ever it's called, there are no icons what so ever... just plain text).
So I eject the iBoot Legacy, and insert the osx snow leopard disk... crashes! I guess kernel panic!

I have tried to install OSX in the SSD from my macbook, then install Chameleon 2 RC4 = NOTHING. :banghead:

Previously had Ubuntu running on that drive, so I know everything is working fine.

Please any ideas as to WHY?! I can't get boot iBoot properly???
 
Joined
Sep 4, 2011
Messages
103
Motherboard
GA-P67A-UD3
CPU
i7-2600K OC @ 4.2Ghz
Graphics
RX 580
Mac
  1. MacBook Air
Mobile Phone
  1. iOS
Thank you for replying! :D

Well, I don't really know about trim... but I've even tried with my normal HDD 120GB (Formally was in my macbook).
I haven't installed osx yet, cause of course I can't boot into the installer...
If I even get to the boot loader, and pick the drive. It will just give a panic kernel.

The instruction here are so simple, but my system is not cooperating.

Maybe, I shouldn't use an external DVD drive, right? I don't have an sata drive, or a SATA cables to connect the drive directly to the SATA slots (like the HDD). so I can't confirm a faulty external drive. Well, actually the drives are working perfectly with my macbook.

Please, help... so depressing having a new system, but can't use it at all!
 
Joined
Sep 4, 2011
Messages
103
Motherboard
GA-P67A-UD3
CPU
i7-2600K OC @ 4.2Ghz
Graphics
RX 580
Mac
  1. MacBook Air
Mobile Phone
  1. iOS
I think I found what might be a problem!

Bios is at F5!!!
There isn't a custom DSDT for F5! Yikes!!!

What can I do??? I want to downgrade, but how? I've been looking everywhere (google) for that F4... but everything I find is for Windows exe. file. I need the custom firmware to upload from USB stick or something.
 
Joined
Sep 4, 2011
Messages
103
Motherboard
GA-P67A-UD3
CPU
i7-2600K OC @ 4.2Ghz
Graphics
RX 580
Mac
  1. MacBook Air
Mobile Phone
  1. iOS
never mind about the bios version.
I downgraded to F4... still same errors trying to boot to iBoot or iBoot Legacy.
Nothing happens! :banghead:

How I miss that beach ball :beachball:
 
Joined
Sep 4, 2011
Messages
103
Motherboard
GA-P67A-UD3
CPU
i7-2600K OC @ 4.2Ghz
Graphics
RX 580
Mac
  1. MacBook Air
Mobile Phone
  1. iOS
Great news to any one that cares, or has similar problem!

Simple answer to my problem is... "don't boot off USB drive!" :evil:
I had to get a cheap used SATA DVD drive from the local ElecShop... and in 30 mins I had Snow Leopard running off my 64GB SSD!!! :clap: :clap: :clap:
As of now, I'm running 10.6.8 up to date OSX! :thumbup:
It is running so fast and cool.

Give a big shout out to TonyMacX for his/their hard work! And specially to those people that took the time to try to help me out! Thank you guys!!! :wave:
 
Joined
Sep 21, 2011
Messages
1
Mac
Classic Mac
Mobile Phone
Well, I am trying to do the same thing with an Asus 1000HA. The iBoot legacy boots and crashes with a message to take a picture of the screen and send it to somebody. Standard iBoot keeps the system restarting and restarting. Also had the problem of DVD not reading so burned CD's. System boots to Win7 CD just fine.
 
Joined
Sep 1, 2011
Messages
10
Mac
Classic Mac
Mobile Phone
I have the same problem even with a HDD with osx installed from another pc - it freezes at the spinning dash. My system is a gigabyte g41mt-s2p with 8gb ram, nvidia gts450 and dual monitors (one on dvi and one on VGA). I use a sata DVD drive as this mob has no IDE. It used to work when I got the motherboard then I upgraded the bios to F3 and on chameleon works not even the old leopard ones! I downgraded the bios to F1 but still no joy! Any ideas?
 
Joined
Jul 5, 2012
Messages
2
Motherboard
Gigabyte GA-Z68XP-UD3 LGA 1155
CPU
Intel Core i7 2700K Processor 3.5 GHz 4 Core LGA 1155
Graphics
GIGABYTE ATI Radeon HD6870 1GB
Mac
Classic Mac
Mobile Phone
What SATA DVD Drive did you get? I'm having the same problem.
 
Joined
Jul 5, 2012
Messages
2
Motherboard
Gigabyte GA-Z68XP-UD3 LGA 1155
CPU
Intel Core i7 2700K Processor 3.5 GHz 4 Core LGA 1155
Graphics
GIGABYTE ATI Radeon HD6870 1GB
Mac
Classic Mac
Mobile Phone
Reburned ISO in disk Utility as an image. Seems to have done the trick.
 
Joined
May 21, 2010
Messages
4,048
Motherboard
GA-EX58-UD3R-SLI
CPU
XEON x5570
Graphics
NVidia 9600GT
Mac
  1. MacBook
  2. Mac Pro
Classic Mac
  1. SE
Mobile Phone
  1. Android
What SATA DVD Drive did you get? I'm having the same problem.

Techgirl

SOny Optiarc are generally considerd the best to use for a hack
 
Status
Not open for further replies.
Top