Contribute
Register

Can't complete install El Capitan Z77 Ds3H

Status
Not open for further replies.
Joined
Jan 19, 2013
Messages
32
Motherboard
GA-Z97x-UD5H-BK
CPU
i5 4690
Graphics
Radeon RX 580 8 GB
Mac
  1. iMac
I created a unibeast 6 USB stick (PNY 32G)
I installed El Capitan over my existing Yosemite Chimera installation
machine reboots to Clover on USB stick -- I can choose my startup disk or the USB stick. When I choose my startup disk, the machine goes into an endless reboot loop. If I choose USB, the system tries to re-install El Capitan. I can't seem to finish the install.

any help appreciated
 
Joined
Mar 1, 2013
Messages
945
Motherboard
GA-Z77X-UD5H
CPU
i7-3770K
Graphics
2x GEFORCE GT 640
Mac
  1. iMac
  2. MacBook Air
  3. MacBook Pro
  4. Mac Pro
Mobile Phone
  1. iOS
Please follow the Rules, and add your specific hardware to your profile.
Profiles need to contain at least your primary system to assist others with helping you.
It is impossible for people to help you, and we would only be guessing at solutions, without this information.

Please provide complete details in your profile/signature
(Profile/Settings link in upper right corner of this site)
 
Joined
Jan 19, 2013
Messages
32
Motherboard
GA-Z97x-UD5H-BK
CPU
i5 4690
Graphics
Radeon RX 580 8 GB
Mac
  1. iMac
Please follow the Rules, and add your specific hardware to your profile.

It is impossible for people to help you, and we would only be guessing at solutions, without this information.


Ok, fine, I didn't put it in my profile, but my hardware was clearly stated in the SUBJECT line of my help request so I hardly think anyone would have to guess at my hardware:

Gigabyte GA Z77 Ds3H Mobo. i3225. PNY 32G USB stick (also tried SanDisk 16GB USB stick)
 

P1LGRIM

Moderator
Joined
Mar 2, 2012
Messages
25,978
Motherboard
Lenovo ThinkStation p700
CPU
2x E5-2620 V3
Graphics
RX 560
Mac
  1. MacBook Pro
  2. Mac mini
Classic Mac
  1. Power Mac
Mobile Phone
  1. iOS
Ok, fine, I didn't put it in my profile, but my hardware was clearly stated in the SUBJECT line of my help request so I hardly think anyone would have to guess at my hardware:

Gigabyte Z77 Ds3H Mobo. i3770. PNY 32G USB stick (also tried SanDisk 16GB USB stick)

The Rules say :
Profiles need to contain at least your primary system to assist others with helping you

Not "hardware must be clearly stated in the SUBJECT line of any help request"

We only require three things : Motherboard, Processor and Graphics.
You only need to do it once and it's not a lot to ask for the opportunity of some help with your problem.
 
Joined
Sep 1, 2014
Messages
2,945
Motherboard
GA-H87N-WIFI
CPU
i7-4790S
Graphics
GT 740
Mac
  1. MacBook Pro
  2. Mac mini
Mobile Phone
  1. iOS
From the Clover menu please navigate to the system drive and start it in verbose mode (space bar from the Clover menu) and post a photo of the screen just before it restarts.

Often this is caused by a kext from your Yosemite installation that is not compatible with El Capitan, such as EvOreboot.kext.

If you can't capture the screen shot, you might just boot into single user mode and move all unsigned kexts out of /S/L/E/ and try again. If you can get El Capitan running at that point, then you can try putting them back one at a time or whatever.

e.g. in single-user mode:
Run the 2 commands it gives you toward the end of the start sequence to mount your system partition, then:
touch /System/Library/Extensions && kextcache -Boot -U /
For each unsigned kext:
mv /System/Library/Extensions/BadKext.kext /Users/yourUsername/
Finally:
touch /System/Library/Extensions && kextcache -Boot -U /
reboot
 
Status
Not open for further replies.
Top