Contribute
Register

cant boot on Dell optiplex 9020

Status
Not open for further replies.
Joined
Jul 29, 2015
Messages
19
Motherboard
Dell Optiplex 9020
CPU
i5
Graphics
Intel HD Graphics 4600
Mac
  1. iMac
i have now yosemite with chameleon and everything is work , i need install el capitan in another harddisk .
 
Joined
Sep 3, 2015
Messages
169
Motherboard
MSI X99A GODlike Gaming LGA 2011-v3 Intel X99
CPU
i7-5820K Haswell-E 6-Core 3.3 GHz LGA 2011-v3 140W
Graphics
MSI GeForce GTX 980Ti 6GD5T OC 6GB 384-Bit GDDR5
Mac
  1. MacBook Pro
Classic Mac
Mobile Phone
  1. iOS
i have now yosemite with chameleon and everything is work , i need install el capitan in another harddisk .

Ok. Try to explain in detail what issue you are having? What version of clover is installed on your USB drive?

i would use UEFI for install.

Need to know what boot flags you're using and take a screen shot to where your install process is failing at.

Make sure you're using a usb 2.0 port.
 
Joined
Jul 29, 2015
Messages
19
Motherboard
Dell Optiplex 9020
CPU
i5
Graphics
Intel HD Graphics 4600
Mac
  1. iMac
boot safe mode


IMG_2665.jpg
 

Attachments

  • IMG_2665.jpg
    IMG_2665.jpg
    957.4 KB · Views: 256
Joined
Jul 29, 2015
Messages
19
Motherboard
Dell Optiplex 9020
CPU
i5
Graphics
Intel HD Graphics 4600
Mac
  1. iMac
Ok. Try to explain in detail what issue you are having? What version of clover is installed on your USB drive?

i would use UEFI for install.

Need to know what boot flags you're using and take a screen shot to where your install process is failing at.

Make sure you're using a usb 2.0 port.


thanks for replay


i use now UEFI

I tested it with

dart=0 nv_disable=1 -x -f----- same error
dart=0 nv_disable=1 ------ same error
boot mac os x in safe mode------ same error

i use usb 2.0

i use UniBeast 6.0.1
 
Joined
Sep 3, 2015
Messages
169
Motherboard
MSI X99A GODlike Gaming LGA 2011-v3 Intel X99
CPU
i7-5820K Haswell-E 6-Core 3.3 GHz LGA 2011-v3 140W
Graphics
MSI GeForce GTX 980Ti 6GD5T OC 6GB 384-Bit GDDR5
Mac
  1. MacBook Pro
Classic Mac
Mobile Phone
  1. iOS
Try the npci=0x2000 bootflag. I always have to use that.

Also confirm that you optimized your bios (F5) and disabled your vt-D and CFGlock
 
Joined
Sep 3, 2015
Messages
169
Motherboard
MSI X99A GODlike Gaming LGA 2011-v3 Intel X99
CPU
i7-5820K Haswell-E 6-Core 3.3 GHz LGA 2011-v3 140W
Graphics
MSI GeForce GTX 980Ti 6GD5T OC 6GB 384-Bit GDDR5
Mac
  1. MacBook Pro
Classic Mac
Mobile Phone
  1. iOS
Which version of clover are you using?

you might want to try and download the latest clover v_3300+ and install onto your USB drive.


Make sure nothing else is plugged into your computer. (Are you using onboard graphics?)
 
Joined
Sep 3, 2015
Messages
169
Motherboard
MSI X99A GODlike Gaming LGA 2011-v3 Intel X99
CPU
i7-5820K Haswell-E 6-Core 3.3 GHz LGA 2011-v3 140W
Graphics
MSI GeForce GTX 980Ti 6GD5T OC 6GB 384-Bit GDDR5
Mac
  1. MacBook Pro
Classic Mac
Mobile Phone
  1. iOS
Joined
Jul 29, 2015
Messages
19
Motherboard
Dell Optiplex 9020
CPU
i5
Graphics
Intel HD Graphics 4600
Mac
  1. iMac
should i install the system first and then install clover ?? i dont install any clover yet ,

i just flow the guide
 
Joined
Sep 3, 2015
Messages
169
Motherboard
MSI X99A GODlike Gaming LGA 2011-v3 Intel X99
CPU
i7-5820K Haswell-E 6-Core 3.3 GHz LGA 2011-v3 140W
Graphics
MSI GeForce GTX 980Ti 6GD5T OC 6GB 384-Bit GDDR5
Mac
  1. MacBook Pro
Classic Mac
Mobile Phone
  1. iOS
and if you are still having trouble, follow this guide very closely to see if you can get it fixed.

if you can get yosemite to work on your set up, then you are very close and may just need to tweak a few things to get el capitan working (i know the usb drivers are different for el capitan)... but you aren't at the post installation tools yet, are you?

http://www.tonymacx86.com/el-capita...st-solutions-el-capitan-install-problems.html
 
Status
Not open for further replies.
Top