Contribute
Register

Can't boot Mojave installer: stuck at apfs_module_start:1393

Status
Not open for further replies.
Joined
Nov 13, 2019
Messages
2
Motherboard
Asus VivoBook S14 S430
CPU
i5-8265U
Graphics
MX150
Hello everyone, I've been following RehabMan's guide to boot the osx Mojave installer on a Asus VivoBook S14 laptop, but i get stuck at the line apfs_module_start:1393, what could be the problem? I've attached my EFI folder. Thanks in advance.
 

Attachments

  • IMG_20191116_161735.jpg
    IMG_20191116_161735.jpg
    3.3 MB · Views: 98
  • EFI.zip
    4.4 MB · Views: 71

Feartech

Moderator
Joined
Aug 3, 2013
Messages
26,523
Motherboard
Asus N752VX-OpenCore
CPU
i7-6700HQ / HM170
Graphics
HD 530 1920 x 1080
Mac
  1. iMac
Mobile Phone
  1. iOS
Hello everyone, I've been following RehabMan's guide to boot the osx Mojave installer on a Asus VivoBook S14 laptop, but i get stuck at the line apfs_module_start:1393, what could be the problem? I've attached my EFI folder. Thanks in advance.
pop this in acpi/patched folder
 

Attachments

  • SSDT-EC.aml
    63 bytes · Views: 210
Joined
Nov 13, 2019
Messages
2
Motherboard
Asus VivoBook S14 S430
CPU
i5-8265U
Graphics
MX150
Search for 1393.

Hi, I followed the guide and added the ACPI patch to my config.plist. Now the boot sequence goes past that point but it will get stuck at kextd stall, (240s): 'AppleACPICPU', 'AWAC'. Should I start a separate thread for this issue? Thanks.
 

Attachments

  • IMG_20191117_001017.jpg
    IMG_20191117_001017.jpg
    3.6 MB · Views: 85
Status
Not open for further replies.
Top